Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to Solve INFINIX HOT 2 Browsing and Wifi Hotspot Problem

#1
Information 

I have an infinix hot 2 which i just bought last month, but this month it started malfunctioning. This is what happened, I rooted the phone because i want to use auto proxy, but auto proxy failed to work with a message that "Failed to start proxy.sh Only PIE is executable." so i proceeded to unroot the phone back to its normal state. There my problem started.
I discovered first that my Flashare is not connecting and that it switches itself off after 11 seconds i.e the wifi hotspot that enables the Xender or flashare to work, so i reset the phone.
On reseting and setting up thing back, i discovered i couldnt browse again. It has been flashed by an enginneer but still the same thing--The 3G data sign will show but it will not send and receive anything.
I have watched videos on using sp flash tool and how to make a ROM backup.
Now i have downloaded all the necessary tools i will need but i get another problem in trying to backup my current rom before doing a firmware-upgrade. The picture bellow is what i get from the MTK Droid Root & Toolsv2.5.3.

.jpg   Capture.JPG (Size: 63.29 KB / Downloads: 10)

.jpg   Capture2.JPG (Size: 70.6 KB / Downloads: 4)
 Please help me out thanks very much


Reply
#2
(11-18-2015, 08:31 AM)sun.ayodele Wrote: I have an infinix hot 2 which i just bought last month, but this month it started malfunctioning. This is what happened, I rooted the phone because i want to use auto proxy, but auto proxy failed to work with a message that "Failed to start proxy.sh Only PIE is executable." so i proceeded to unroot the phone back to its normal state. There my problem started.
I discovered first that my Flashare is not connecting and that it switches itself off after 11 seconds i.e the wifi hotspot that enables the Xender or flashare to work, so i reset the phone.
On reseting and setting up thing back, i discovered i couldnt browse again. It has been flashed by an enginneer but still the same thing--The 3G data sign will show but it will not send and receive anything.
I have watched videos on using sp flash tool and how to make a ROM backup.
Now i have downloaded all the necessary tools i will need but i get another problem in trying to backup my current rom before doing a firmware-upgrade. The picture bellow is what i get from the MTK Droid Root & Toolsv2.5.3.


 Please help me out thanks very much

download the rom @ https://forum.hovatek.com/thread-533.html and flash using Infinix flash tool @ https://forum.hovatek.com/thread-9224.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)