Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Android tab display backwards or mirroring

#1
(This post was last modified: 11-18-2015, 04:16 PM by AfuAsroin. )

Hi, I currently have problem with my tablet. It is Malaysia's brand (IMart). It's android. The problem is the screen is backward (Like mirror). I've watch the video how to fix it, but this tablet doesnt has 'ro.sf.hwrotation=180'. I try to add it, but it didnt work. I've also try factory reset, it didnt work. Please help me now.


Reply
#2
(11-18-2015, 04:00 PM)AfuAsroin Wrote: Hi, I currently have problem with my tablet. It is Malaysia's brand (IMart). It's android. The problem is the screen is backward (Like mirror). I've watch the video how to fix it, but this tablet doesnt has 'ro.sf.hwrotation=180'. I try to add it, but it didnt work. I've also try factory reset, it didnt work. Please help me now.

You'll need to flash the firmware then
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
how to do that?
Reply
#4
(This post was last modified: 11-19-2015, 10:54 AM by hovatek. )
(11-18-2015, 07:55 PM)AfuAsroin Wrote: how to do that?

It's a Left To Right error in your build.prop. your phone is displaying rtl instead if ltr
What's the phone's chipset and do you have the firmware?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
On second thought, you might not need the firmware. Go to Settings > Developer options > Turn of "Force RTL layout"

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(11-19-2015, 10:57 AM)hovatek Wrote: On second thought, you might not need the firmware. Go to Settings > Developer options > Turn of "Force RTL layout"

i've try that already, but that is not the problem.. i don't have the firmware.. you said maybe the problem is in build.prop.. how to fix it?
Reply
#7
(11-19-2015, 07:32 PM)AfuAsroin Wrote: i've try that already, but that is not the problem.. i don't have the firmware.. you said maybe the problem is in build.prop.. how to fix it?

Change the setting to 0, 90 and -90
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)