Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Please help me

#1
Sad 

please help me, my tecno s9 rooted got bricked after i applied font with Hifont app, i did factory reset the phone only vibrates and shows tecno logo..... please tell me what to do. Thank you


Reply
#2
Can the phone go into recovery mode?
Reply
#3
(11-19-2015, 09:43 AM)Black_canvas Wrote: Can the phone go into recovery mode?

yes sir
Reply
#4
(11-19-2015, 10:19 AM)tumjayt Wrote:
(11-19-2015, 09:43 AM)Black_canvas Wrote: Can the phone go into recovery mode?

yes sir

Do you have a backup of your rom?, If you do then just restore it and use ifont next time
Reply
#5
(11-19-2015, 10:27 AM)Black_canvas Wrote:
(11-19-2015, 10:19 AM)tumjayt Wrote:
(11-19-2015, 09:43 AM)Black_canvas Wrote: Can the phone go into recovery mode?

yes sir

Do you have a backup of your rom?, If you do then just restore it and use ifont next time

no sir i dont have
Reply
#6
(11-19-2015, 09:06 AM)tumjayt Wrote: please help me, my tecno s9 rooted got bricked after i applied font with Hifont app, i did factory reset the phone only vibrates and shows tecno logo..... please tell me what to do. Thank you

the easiest fix is to use Auto Font Unbricker @ https://forum.hovatek.com/thread-1063.html
if you wish to use the stock ROM method:
download the ROM @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply










Users browsing this thread:
1 Guest(s)