Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno

#1

My tecno p5S keeps rebooting at tecno logo.... Please help..... [email protected]


Reply
#2
(11-23-2015, 01:44 PM)Elshizzy Wrote: My tecno p5S keeps rebooting at tecno logo....  Please help.....  [email protected]

How did this start?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
I've rooted for a while now... Been using it until it's battery ran down.... I tried charging it but it didn't respond.... The funny thing is I've tried running os on it but it didn't work.... Then I noticed that its p5s, i tried p5+ and the normal p5 os they didn't work either.... So am stuck at just tecno and rebooting.... It also dose not enter hard reset mode too.
Reply
#4
(11-23-2015, 07:00 PM)Elshizzy Wrote: I've rooted for a while now...  Been using it until it's battery ran down....  I tried charging it but it didn't respond....  The funny thing is I've tried running os on it but it didn't work....  Then I noticed that its p5s, i tried p5+ and the normal p5 os they didn't work either....  So am stuck at just tecno and rebooting....  It also dose not enter hard reset mode too.

You'll need the firmware. We'll list it @ https://forum.hovatek.com/thread-311.html once available
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)