Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Infinix x570 Dead While Flashing

#1

goodday, i had an infinix x570 that lost network after been flashed by someone, so i downloaded the backup from hovatek and decided to re-run the flash, all was going well but suddenly usb disconnected when the yellow bar went up to 30percent. so i tried starting the whole process all over again but couldn't get it to flash anymore, pc detects phone and i can hear the usb sound when plugged to the computer but nothing seems to be happening. sp flash will just remain static. Now the set is completely dead and doesn't power anymore. Pls what's the way out of this?????


Reply
#2
(This post was last modified: 11-24-2015, 07:10 AM by naskid. Edit Reason: Was not complete b4 )
(11-24-2015, 01:29 AM)aino147 Wrote: goodday, i had an infinix x570 that lost network after been flashed by someone, so i downloaded the backup from hovatek and decided to re-run the flash, all was going well but suddenly usb disconnected when the yellow bar went up to 30percent. so i tried starting the whole process all over again but couldn't get it to flash anymore, pc detects phone and i can hear the usb sound when plugged to the computer but nothing seems to be happening. sp flash will just remain static. Now the set is completely dead and doesn't power anymore. Pls what's the way out of this????
 U have to re_drive the phone in other to be recognize by spflash or contact me on 08076449474
Reply
#3
(11-24-2015, 07:07 AM)naskid Wrote:
(11-24-2015, 01:29 AM)aino147 Wrote: goodday, i had an infinix x570 that lost network after been flashed by someone, so i downloaded the backup from hovatek and decided to re-run the flash, all was going well but suddenly usb disconnected when the yellow bar went up to 30percent. so i tried starting the whole process all over again but couldn't get it to flash anymore, pc detects phone and i can hear the usb sound when plugged to the computer but nothing seems to be happening. sp flash will just remain static. Now the set is completely dead and doesn't power anymore. Pls what's the way out of this????
 U have to re_drive the phone in other to be recognize by spflash or contact me on 08076449474

Hello, pls how do i re-drive the phone for spflash to recognize it? And also i tried calling the above number but there no response.
Reply
#4
(11-24-2015, 01:29 AM)kaino147 Wrote: goodday, i had an infinix x570 that lost network after been flashed by someone, so i downloaded the backup from hovatek and decided to re-run the flash, all was going well but suddenly usb disconnected when the yellow bar went up to 30percent. so i tried starting the whole process all over again but couldn't get it to flash anymore, pc detects phone and i can hear the usb sound when plugged to the computer but nothing seems to be happening. sp flash will just remain static. Now the set is completely dead and doesn't power anymore. Pls what's the way out of this?????

You interrupted flashing. Follow the guide @ https://forum.hovatek.com/thread-808.html
Reply










Users browsing this thread:
1 Guest(s)