Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My Tecno G9

#1
(This post was last modified: 11-24-2015, 05:46 PM by Arttie. )

i have a problem with my my tecno g9 phone: Since i flashed it i cannot charge more than 3% and it asks me to update my time always. Please what can i do to make it work?


Reply
#2
(This post was last modified: 12-07-2015, 10:21 AM by hovatek. )
(11-24-2015, 05:41 PM)Arttie Wrote: i have a problem with my my tecno g9 phone: Since i flashed it i cannot charge more than 3% and it asks me to update my time always. Please what can i do to make it work?

Have you used it to 0% since this began?

* Update: we've uploaded a new firmware that fixes this bug. Download @ https://forum.hovatek.com/thread-311.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
I'm currently in ur shoes, mine happened few months ago without any solution yet...... D problem is with the tecno rom uploaded here. Av spent ova 3k on d phn, yet no results.
I don't knw if there's any solution hovatek cn afford us as regards ds........
Reply
#4
(11-24-2015, 05:41 PM)Arttie Wrote: i have a problem with my my tecno g9 phone: Since i flashed it i cannot charge more than 3% and it asks me to update my time always. Please what can i do to make it work?

(11-25-2015, 05:38 PM)otunba2015 Wrote: I'm currently in ur shoes, mine happened few months ago without any solution yet...... D problem is with the tecno rom uploaded here. Av spent ova 3k on d phn, yet no results.
I don't knw if there's any solution hovatek cn afford us as regards ds........

Have you formatted and flashed this ROM @ https://hovatek.com/redirect.php?link=ht...t=download
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
It was d 1 i used b4 uploading dat of 1.2gb
Reply
#6
It was evn the 1 i used dat caused d problem b4 uploading at of 1.2gb
Reply
#7
(11-26-2015, 06:25 AM)otunba2015 Wrote: It was evn the 1 i used dat caused d problem b4 uploading at of 1.2gb

Hope you know we uploaded 2 G9 firmware
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
Wc is d 2nd 1?..... of 1.2gb?

Reply
#9
(11-26-2015, 06:09 PM)otunba2015 Wrote: Wc is d 2nd 1?..... of 1.2gb?

the first link I posted is the first ROM (450MB).
the second is listed @ https://forum.hovatek.com/thread-311.html (1.2GB)
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
Pls will d 2nd 1 of 1.2gb clear d mess?
Reply










Users browsing this thread:
2 Guest(s)