Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Hi guys, often drops to 2g network mod.

#1

Am getting a problem with how to fix network mode to 3g only on tecno j5. In the settings there's not optiont for 3g only. most of the time it switches outomatically to 2g network.
When at ths condition i cannot do anything with the internet, so i have to wait untill when 3g rises.
This's really boring, i've even tried to use ths code *#*#4636#*#* it only work for several mints, but after a while the same proble continues.
So if anybody can help me how to fix neworkmode to 3g permanetly on tecno boom j5, pls i beg ur hpl guys.


Sent from my TECNO-J5 using Hovatek mobile


Reply
#2
(11-25-2015, 07:10 PM)jossy Wrote: Am getting a problem with how to fix network mode to 3g only on tecno j5. In the settings there's not optiont for 3g only. most of the time it switches outomatically to 2g network.
When at ths condition i cannot do anything with the internet, so i have to wait untill when 3g rises.
This's really boring, i've even tried to use ths code *#*#4636#*#* it only work for several mints, but after a while the same proble continues.
So if anybody can help me how to fix neworkmode to 3g permanetly on tecno boom j5, pls i beg ur hpl guys.


Sent from my TECNO-J5 using Hovatek mobile

See https://blog.hovatek.com/how-to-fix-3g-o...oid-phone/
Reply
#3
I've already tried to fix it even by entering engineering mode under phone information then selecting "WCDMA ONLY" under network mod. It only functoins for few mints then it drops outomatically to gsm 2g.
I need a way through whicht it will be set permanently to wcdma only.
If i go through the common settings MORE>MOBILE NETWORKS>PREFERRED NETWORK TYPE.
There are only two options that are "3G/2G(Auto)" and "2g"
There is no wcdma only nor 3g only.
So is there any ather trick that can help to solve ths? Help pls

Sent from my TECNO-J5 using Hovatek mobile
Reply
#4
(11-26-2015, 06:31 PM)jossy Wrote: I've already tried to fix it even by entering engineering mode under phone information then selecting "WCDMA ONLY" under network mod. It only functoins for few mints then it drops outomatically to gsm 2g.
I need a way through whicht it will be set permanently to wcdma only.
If i go through the common settings MORE>MOBILE NETWORKS>PREFERRED NETWORK TYPE.
There are only two options that are "3G/2G(Auto)" and "2g"
There is no wcdma only nor 3g only.
So is there any ather trick that can help to solve ths? Help pls

Sent from my TECNO-J5 using Hovatek mobile

the setting is not under phone information. its under telephony > network selection
Reply
#5
Yeah! its oky, so is there no any other method apart from these we've already talked about?
Maybe its my phone having some manufactural faults.

Sent from my TECNO-J5 using Hovatek mobile
Reply
#6
(11-27-2015, 05:35 AM)jossy Wrote: Yeah! its oky, so is there no any other method apart from these we've already talked about?
Maybe its my phone having some manufactural faults.

Sent from my TECNO-J5 using Hovatek mobile

You could reflash secro.img from the stock ROM.
Reply
#7
I have never flashed any custom rom on ths phone. Its still running on its original stock rom. And i have not rooted it yet.

Sent from my TECNO-J5 using Hovatek mobile
Reply
#8
(11-27-2015, 07:02 PM)jossy Wrote: I have never flashed any custom rom on ths phone. Its still running on its original stock rom. And i have not rooted it yet.

Sent from my TECNO-J5 using Hovatek mobile

You'll need to reflash the firmware @ https://forum.hovatek.com/thread-311.html then
Reply
#9
Oky thnx Dear friend. I'll do that, then back 2u wit the results

Sent from my TECNO-J5 using Hovatek mobile
Reply
#10
Hi there, i want to know.
Is there no any other way to install/flash TWRP on tecno boom j5 without using pc?
Am getting difficulty with the correct drivers to do this on pc.

Sent from my TECNO-J5 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)