Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Network Not Registering

#1
(This post was last modified: 11-28-2015, 06:57 AM by godking.edward. )

Greetings. Pls i need help with my Samsung Galaxy tab 2. It suddenly developed no network issues. I have tried various network SIM but to no avail. I tried resetting the phone to factory reset but still didn't solve it. Now I can't make call or browse the Internet on the phone. I have even tried some technicians but they seem unable to fix it. Pls help me out


Reply
#2
(11-27-2015, 06:06 PM)godking.edward Wrote: Greetings. Pls i need help with my Samsung Galaxy tab 2. It suddenly developed no network issues. I have tried various network SIM but to no avail. I tried resetting the phone to factory reset but still didn't solve it. Now I can't make call or browse the Internet on the phone. I have even tried some technicians but they seem unable to fix it. Pls help me out

Does the phone still have a Baseband and IMEI?
Reply
#3
Yes... Baseband version 1.5_130710....IMEI NO:862280010599525.These are what I saw there
Reply
#4
(11-28-2015, 09:57 PM)godking.edward Wrote: Yes... Baseband version 1.5_130710....IMEI NO:862280010599525.These are what I saw there

Might be an EFS or firmware issue. 
Enter service mode and turn off and on radio
Secret codes @ http://forum.xda-developers.com/showthre...?t=1451564
Reply
#5
In the case where the EFS or firmware is affected what do I do to restore them pls
Reply
#6
And how do I ascertain they are still in go shape or faulty already?
Reply
#7
(12-01-2015, 03:17 PM)godking.edward Wrote: In the case where the EFS or firmware is affected what do I do to restore them pls

(12-01-2015, 03:18 PM)godking.edward Wrote: And how do I ascertain they are still in go shape or faulty already?

EFS controls your phone's radio. so when your phone is unable to detect SIM, radio might be off or EFS corrupted
Reply
#8
The secret codes for accessing the main service menu is not responsive. It doesn't open. When dialed it disappears, without opening any menu... Pls what do I do & How do I handle that pls?
Reply
#9
(This post was last modified: 12-02-2015, 03:49 PM by hovatek. )
(12-02-2015, 08:31 AM)godking.edward Wrote: The secret codes for accessing the main service menu is not responsive. It doesn't open. When dialed it disappears, without opening any menu... Pls what do I do & How do I handle that pls?

Try the codes @ https://blog.hovatek.com/how-to-identify...oid-phone/
Let me know if any responds
Reply
#10
The codes are still not working on the device. Pls what do I do now to fix the problem?
Reply










Users browsing this thread:
1 Guest(s)