Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tekno m3 sp flash tool 4032 error

#1

hi,
i recently locked my tekno m3 old os phone with a privacy protection password that i couldn't remember, so i proceeded to flash my phone with tekno m3 new os by mistake. Currently, when i try to turn it on, it only vibrates, i have tried to flash it again with every possible tekno m3 old os stock rom but the sp flash tool keeps on displaying the 4032 error. i have even downloaded tekno m3 old os backup from your site but still the same error. please help, holding the power button plus volume keys while flashing does not work. Thanks in advance


Reply
#2
(11-29-2015, 11:47 AM)samkip Wrote: hi,
i recently locked my tekno m3 old os phone with a privacy protection password that i couldn't remember, so i proceeded to flash my phone with tekno m3 new os by mistake. Currently, when i try to turn it on, it only vibrates, i have tried to flash it again with every possible tekno m3 old os stock rom but the sp flash tool keeps on displaying the 4032 error. i have even downloaded tekno m3 old os backup from your site but still the same error. please help, holding the power button plus volume keys while flashing does not work. Thanks in advance

Let me see a screenshot of SP flash tool when the error 4032 appears
Reply
#3
[quote pid='61497' dateline='1448811872']

[quote pid='61471' dateline='1448794057']
thanks for the reply, here are the screen shorts when i try to format, and when i try to download
[/quote]


[/quote]

Attached Files
.png   vlcsnap-2015-12-03-10h28m17s224.png (Size: 225.51 KB / Downloads: 14)
.png   vlcsnap-2015-12-03-10h29m25s139.png (Size: 364.67 KB / Downloads: 15)
Reply
#4
(12-04-2015, 10:03 AM)samkip Wrote: .

error 4032 is a mismatch error. refer to https://forum.hovatek.com/thread-439.html
try M3 4.2 New OS @ https://forum.hovatek.com/thread-311.html instead
Reply
#5
thanks for the reply, i tried everything you suggested and it never worked, guess it's high time i give up the phone till someone out there gets a proper suggestion. Thanks again Hovatek.
Reply
#6
(12-16-2015, 10:06 AM)samkip Wrote: thanks for the reply, i tried everything you suggested and it never worked, guess it's high time i give up the phone till someone out there gets a proper suggestion. Thanks again Hovatek.

there are just three types of M3, 4.2 Old OS, 4.2 New OS and 4.4. at least one of the three ought to work. have you tried all three? if yes, how did each behave?
Reply










Users browsing this thread:
1 Guest(s)