Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

remove 3G notification from statue bar

#1

Hi everyone, please I'd like to know how to remove the 3G notfication from the statue bar. thanks


Reply
#2
(11-30-2015, 11:13 AM)aimen86 Wrote: Hi everyone, please I'd like to know how to remove the 3G notfication from the statue bar. thanks

Screenshot please
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#3
(11-30-2015, 07:17 PM)hovatek Wrote:
(11-30-2015, 11:13 AM)aimen86 Wrote: Hi everyone, please I'd like to know how to remove the 3G notfication from the statue bar. thanks

Screenshot please

Attached Files
.jpg   Screenshot_2015-12-01-11-29-05.jpg (Size: 234.75 KB / Downloads: 6)
Reply
#4
(12-01-2015, 12:12 PM)aimen86 Wrote: .

what I see is 4G? is that what you wish to remove? If so, why would you want to do that?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#5
(12-01-2015, 03:24 PM)hovatek Wrote:
(12-01-2015, 12:12 PM)aimen86 Wrote: .

what I see is 4G? is that what you wish to remove? If so, why would you want to do that?

sometimes it shows 3g sometimes 4g, the problem is even thought the droaming is off it always there, no matter on off it's always there
Reply
#6
(12-01-2015, 04:47 PM)aimen86 Wrote: sometimes it shows 3g sometimes 4g, the problem is even thought the droaming is off it always there, no matter on off it's always there

I dont think any of this warrants wanting to remove it. its a network status icon and an important one at that.
Its bound to fluctuate if you're in an area with varying signal strengths .
if you disable data (and not roaming), i'm certain it will disappear; but you wont be able to surf till you re-enable data.
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#7
i tried but it didn't work, well i don't use it much to be honest so how to disable it please?
Reply
#8
(12-02-2015, 10:41 AM)aimen86 Wrote: i tried but it didn't work, well i don't use it much to be honest so how to disable it please?

Go to Settings > Data usage and turn off data
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#9
(This post was last modified: 12-02-2015, 04:39 PM by aimen86. )
(12-02-2015, 03:59 PM)hovatek Wrote:
(12-02-2015, 10:41 AM)aimen86 Wrote: i tried but it didn't work, well i don't use it much to be honest so how to disable it please?

Go to Settings > Data usage and turn off data

I did and it's still there
Reply
#10
(12-02-2015, 04:38 PM)aimen86 Wrote: I did and it's still there

Enable Airplane mode and let me know if it still appears
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)