Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tool] Auto Font Unbricker

#21

(11-08-2015, 04:47 PM)irishab Wrote: Pls help me on these when trying to use the auto font unbricked app,it started, it now show mount:operation not permitted. This is my gmail [email protected]

whats your phone model?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
My phone model is infinix x403
Reply
#23
(11-09-2015, 10:04 AM)irishab Wrote: My phone model is infinix x403

there was an error mounting your /system
download the ROM @ https://forum.hovatek.com/thread-533.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#24
(This post was last modified: 04-19-2016, 08:05 AM by SWAMY. )
The auto unbricker was detected in recovery and ever thing installed as in the tutorial. Still the device [mtk6592M] is in boot loop. Even stock update flashing is not able to revive it. Any help please.
Reply
#25
(04-19-2016, 08:05 AM)SWAMY Wrote: The auto unbricker was detected in recovery and ever thing installed as in the tutorial.  Still the device [mtk6592M] is in boot loop.  Even stock update flashing is not able to revive it. Any help please.

Please, create a new thread so we focus on this
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#26
Hello, I have followed your instructions you have above, however it isn't working for me. It says"ADB could not recognize/ detect your device" Its a LG Tribute 2 and its on recovery mode when i plug it into my PC. Thanks for your help!
Reply
#27
(11-18-2016, 12:15 AM)CaptainHummus Wrote: Hello, I have followed your instructions you have above, however it isn't working for me. It says"ADB could not recognize/ detect your device" Its a LG Tribute 2 and its on recovery mode when i plug it into my PC. Thanks for your help!

If its font bricked then connect the phone when its stuck at logo instead of recovery
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#28
I am using a Lenovo P770 with custom rom. My phone got bootloop after installing a wacky font using HiFont. When I tried to enter roccovery mode using Power+Up Volume, the phone displays stock recovery in Chinese (not in twrp recovery which i had installed on this phone). I followed your above instruction and ran the font unbricker. The script ran fine and the phone rebooted but is again stuck on animation. Sad

Reply
#29
(09-30-2017, 04:42 PM)maximus22986 Wrote: I am using a Lenovo P770 with custom rom. My phone got bootloop after installing a wacky font using HiFont. When I tried to enter roccovery mode using Power+Up Volume, the phone displays stock recovery in Chinese (not in twrp recovery which i had installed on this phone). I followed your above instruction and ran the font unbricker. The script ran fine and the phone rebooted but is again stuck on animation. Sad

In what mode did you run the script? While in recovery or bootloop?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)