Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

No sim network after changing imei

#1

i have a note 3. i change my imei by the help of a forum on this platform. after i change my imei i lost network. my sim cant be detected by my phone. once in a while it detects for a few minutes and goes offline again. i tried changing my imei serveral times still.
my phone model is sm-9006
mediatek
mt-6582


Reply
#2
i have a note 3. i change my imei by the help of a forum on this platform. after i change my imei i lost network. my sim cant be detected by my phone. once in a while it detects for a few minutes and goes offline again. i tried changing my imei serveral times still.
my phone model is sm-9006
mediatek
mt-6582
Reply
#3
i have a note 3. i change my imei by the help of a forum on this platform. after i change my imei i lost network. my sim cant be detected by my phone. once in a while it detects for a few minutes and goes offline again. i tried changing my imei serveral times still.
my phone model is sm-9006
mediatek
mt-6582
Reply
#4
i have a note 3. i change my imei by the help of a forum on this platform. after i change my imei i lost network. my sim cant be detected by my phone. once in a while it detects for a few minutes and goes offline again. i tried changing my imei serveral times still.
my phone model is sm-9006
mediatek
mt-6582
Reply
#5
(12-09-2015, 12:51 AM)skinpain Wrote: i have a note 3. i change my imei by the help of a forum on this platform. after i change my imei i lost network. my sim cant be detected by my phone. once in a while it detects for a few minutes and goes offline again. i tried changing my imei serveral times still.
my phone model is sm-9006
mediatek
mt-6582

1. does the phone have a Baseband?
2. have you tried rewriting the original IMEI?
3. have you tried reflashing the firmware?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
yes i have rewrite the imei several times.
my baseband has not changed
baseband version = N9006ZCUBMI3
am using an original valid sumsung imei i copyed from a friend, but still no help.
i dont know how to reflash my firmware
Reply
#7
U dnt need to reflash it...1 ,did ur wifi connection on ? If no...u need to work on secro..come ile-ife ,i wil do it for u
Reply
#8
my wifi connection works perfectly. i used a friends hotspot and it worked normally. my radio too.

Reply
#9
(12-10-2015, 09:55 AM)skinpain Wrote: my wifi connection works perfectly. i used a friends hotspot and it worked normally. my radio too.

Here's the ROM @ https://hovatek.com/redirect.php?link=ht...06-mt6582/
Flash using  https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
ohk.. i hope it works. and will i get my network connection back. i would also love to upgrade to android 5.0. can it update to 5.0
Reply










Users browsing this thread:
1 Guest(s)