Hello There, Guest! Login Register


Free Hovatek T-shirts: Find out your Hovatek T-shirt size today! (May 05, 2017)

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fixing hard bricked tecno m3
#1

My phone was hard bricked from the assistance hovatek has given me it now gets to the screen with the signature tecno tune but nothing further kindly assist


Reply
#2
(01-07-2015, 12:56 PM)lagzdee Wrote: My phone was hard bricked from the assistance hovatek has given me it now gets to the screen with the signature tecno tune but nothing further kindly assist

1. what did you do that made it better and got its current state?
2. see https://forum.hovatek.com/thread-311.html and lest know if your m3 is old or new OS
3. do you have any Tecno m3 backup there?
Reply
#3
(01-07-2015, 01:08 PM)hovatek Wrote:
(01-07-2015, 12:56 PM)lagzdee Wrote: My phone was hard bricked from the assistance hovatek has given me it now gets to the screen with the signature tecno tune but nothing further kindly assist

1. what did you do that made it better and got its current state?
2. see https://forum.hovatek.com/thread-311.html and lest know if your m3 is old or new OS
3. do you have any Tecno m3 backup there?

I flashed it using sp flash tool and the stock ROM sent to me via email its
the old os
Reply
#4
(This post was last modified: 01-07-2015, 01:25 PM by hovatek. )
(01-07-2015, 01:18 PM)lagzdee Wrote: I flashed it using sp flash tool and the stock ROM sent to me via email its
the old os

its still stuck at Tecno logo after flashing the mtk backup?
have you tried doing a factory reset in recovery mode ?
see method A @  https://forum.hovatek.com/thread-89.html
Reply
#5
(01-07-2015, 01:22 PM)hovatek Wrote:
(01-07-2015, 01:18 PM)lagzdee Wrote: I flashed it using sp flash tool and the stock ROM sent to me via email its
the old os

its still stuck at Tecno logo after flashing the mtk backup?
have you tried doing a factory reset in recovery mode ?
see method A @  https://forum.hovatek.com/thread-89.html

Even after doing factory reset still not working. kindly send me old Tecno m3 stock rom via email i flashed using the new one and mine is an old os from the images. Thanks.
Reply
#6
(01-08-2015, 11:45 AM)lagzdee Wrote:
(01-07-2015, 01:22 PM)hovatek Wrote:
(01-07-2015, 01:18 PM)lagzdee Wrote: I flashed it using sp flash tool and the stock ROM sent to me via email its
the old os

its still stuck at Tecno logo after flashing the mtk backup?
have you tried doing a factory reset in recovery mode ?
see method A @  https://forum.hovatek.com/thread-89.html

Even after doing factory reset still not working. kindly send me old Tecno m3 stock rom via email i flashed using the new one and mine is an old os from the images. Thanks.
old mtk backup
Reply
#7
(01-08-2015, 12:10 PM)lagzdee Wrote: old m3 mtk backup

your gmail address please
Reply
#8
(01-08-2015, 01:00 PM)hovatek Wrote:
(01-08-2015, 12:10 PM)lagzdee Wrote: old m3 mtk backup

your gmail address please

[email protected]
Reply
#9
(01-08-2015, 03:08 PM)lagzdee Wrote: [email protected]

granted!
Reply
#10
Thumbs Up 
(01-08-2015, 03:08 PM)lagzdee Wrote:
(01-08-2015, 01:00 PM)hovatek Wrote:
(01-08-2015, 12:10 PM)lagzdee Wrote: old m3 mtk backup

your gmail address please

[email protected]

Thanks got it!!
Reply









Users browsing this thread:
1 Guest(s)