Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] How do I restore my phone eMMC after I mistakenly cleared it?

#1
(This post was last modified: 12-14-2015, 08:52 PM by Mcjona. )

I am using infinix x501 race jet phone and I mistakenly cleared my phone eMMC while my phone is on factory mode (that is, after pressing volume down +power button) and after this, my phone have refused to power on. 

I was able to do a back up of my phone using mtk Droid days before this thing happened but I have tried flashing my backup  to the phone using sp flash tool  but it's not working as my laptop seem not to detect it.

I have also downloaded a stock rom backup for my infinix x501 race jet phone from hovatek but I don't know how to use it. 

So can someone among the experienced reps here provide me with step by step guideline on how to get my phone back. 

I promise to provide a surprise Xmas package to whoever that will help me do this. 

It's a promise I make now and I want everyone to hold me to my word. 

Thank you all. 
My name is Jonathan.  



Attached Files
.jpg   1450121188678.jpg (Size: 447.62 KB / Downloads: 0)
Reply
#2
(12-14-2015, 08:27 PM)Mcjona Wrote: I am using infinix x501 race jet phone and I mistakenly cleared my phone eMMC while my phone is on factory mode (that is, after pressing volume down +power button) and after this, my phone have refused to power on. 

I was able to do a back up of my phone using mtk Droid days before this thing happened but I have tried flashing my backup  to the phone using sp flash tool  but it's not working as my laptop seem not to detect it.

I have also downloaded a stock rom backup for my infinix x501 race jet phone from hovatek but I don't know how to use it. 

So can someone among the experienced reps here provide me with step by step guideline on how to get my phone back. 

I promise to provide a surprise Xmas package to whoever that will help me do this. 

It's a promise I make now and I want everyone to hold me to my word. 

Thank you all. 
My name is Jonathan.  

have you tried and install the device adb driver. without that your pc wont detect the device when its bricked
Reply
#3
(12-14-2015, 08:27 PM)Mcjona Wrote: I am using infinix x501 race jet phone and I mistakenly cleared my phone eMMC while my phone is on factory mode (that is, after pressing volume down +power button) and after this, my phone have refused to power on. 

I was able to do a back up of my phone using mtk Droid days before this thing happened but I have tried flashing my backup  to the phone using sp flash tool  but it's not working as my laptop seem not to detect it.

I have also downloaded a stock rom backup for my infinix x501 race jet phone from hovatek but I don't know how to use it. 

So can someone among the experienced reps here provide me with step by step guideline on how to get my phone back. 

I promise to provide a surprise Xmas package to whoever that will help me do this. 

It's a promise I make now and I want everyone to hold me to my word. 

Thank you all. 
My name is Jonathan.  

first install vcom drivers using https://forum.hovatek.com/thread-440.html then flash the ROM using https://forum.hovatek.com/thread-159.html
ensure to see the videos
Reply
#4
(12-15-2015, 11:04 AM)hovatek Wrote:
(12-14-2015, 08:27 PM)Mcjona Wrote: I am using infinix x501 race jet phone and I mistakenly cleared my phone eMMC while my phone is on factory mode (that is, after pressing volume down +power button) and after this, my phone have refused to power on. 

I was able to do a back up of my phone using mtk Droid days before this thing happened but I have tried flashing my backup  to the phone using sp flash tool  but it's not working as my laptop seem not to detect it.

I have also downloaded a stock rom backup for my infinix x501 race jet phone from hovatek but I don't know how to use it. 

So can someone among the experienced reps here provide me with step by step guideline on how to get my phone back. 

I promise to provide a surprise Xmas package to whoever that will help me do this. 

It's a promise I make now and I want everyone to hold me to my word. 

Thank you all. 
My name is Jonathan.  
I have succesfuly flashed the phone now but the problem is that my android buttons stopped working since after flashing it,  my home button,  my back button and my recent button all is not working again. 
first install vcom drivers using https://forum.hovatek.com/thread-440.html then flash the ROM using https://forum.hovatek.com/thread-159.html
ensure to see the videos
Reply
#5
My android buttons are not working again after flashing the phone. The recent, home and back button are not responding.
Reply
#6
(12-14-2015, 08:56 PM)mcvicayo Wrote:
(12-14-2015, 08:27 PM)Mcjona Wrote: Yes I have done that and I have successfully flashed it but the problem now is that my android phone buttons are not working. The home button,  the back button and the recent button are not working again. What did I do wrong and what should I do now? 

Thank you all. 
My name is Jonathan.  

have you tried and install the device adb driver. without that your pc wont detect the device when its bricked
Reply
#7
(12-18-2015, 01:27 PM)Mcjona Wrote: My android buttons are not working again after flashing the phone. The recent, home and back button are not responding.

repeat flashing and ensure to flash all the files in the backup
Reply
#8
(12-18-2015, 09:30 PM)hovatek Wrote:
(12-18-2015, 01:27 PM)Mcjona Wrote: My android buttons are not working again after flashing the phone. The recent, home and back button are not responding.

repeat flashing and ensure to flash all the files in the backup

I have just done that just as you said yet no improvement. It was working fine before I flashed it now after flashing, its no more responding. Could it be a hardware problem?
Reply
#9
(12-19-2015, 03:44 AM)Mcjona Wrote: I have just done that just as you said yet no improvement. It was working fine before I flashed it now after flashing, its no more responding. Could it be a hardware problem?

its not a hardware problem.
which of the ROMs did you flash, ours or the backup you'd made?
Reply
#10
Yours.... The one I downloaded from hovatek.com..
I have also downloaded another x501 rom from another source, inorder to be sure it's not that am flashing a wrong rom. Yet no improvement, am thinking of sending the fone to a repairer but I want to be sure it's a hardware problem first.

Sent from my TECNO_P5_PLUS using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)