Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Allview P7 / Gionee S5.5 Keeps rebooting. Only black screen. No recovery.

#1
(This post was last modified: 12-15-2015, 06:03 PM by alphavladim. )

Long story. It originally had CWM installed and custom rom. After many tries to install TWRP custom recovery with apps like Rashr, the phone ended up with no IMEI and no functioning recovery (It would black screen and restart if turned on in recovery).
After another try to flash recovery with SP Flash Tool ( i didn't even flash it, just struggled with windows 10 drivers ) it is now dead ( almost ). It just powers on ( vibrates ), screen turns on ( but no images ) and resets itself in a matter of 5-6 seconds. What should i do ? It sounds like a bootloader problem to me.
My last resource is to wait till battery drains and try flashing the whole phone again as described here : https://forum.hovatek.com/thread-286.html.

Thanks Smile


Reply
#2
(12-15-2015, 06:01 PM)alphavladim Wrote: Long story. It originally had CWM installed and custom rom. After many tries to install TWRP custom recovery with apps like Rashr, the phone ended up with no IMEI and no functioning recovery (It would black screen and restart if turned on in recovery).
After another try to flash recovery with SP Flash Tool ( i didn't even flash it, just struggled with windows 10 drivers ) it is now dead ( almost ). It just powers on ( vibrates ), screen turns on ( but no images ) and resets itself in a matter of 5-6 seconds. What should i do ? It sounds like a bootloader problem to me.
My last resource is to wait till battery drains and try flashing the whole phone again as described here : https://forum.hovatek.com/thread-286.html.

Thanks Smile

do you have the stock ROM for the exact phone model?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(12-15-2015, 07:27 PM)hovatek Wrote:
(12-15-2015, 06:01 PM)alphavladim Wrote: Long story. It originally had CWM installed and custom rom. After many tries to install TWRP custom recovery with apps like Rashr, the phone ended up with no IMEI and no functioning recovery (It would black screen and restart if turned on in recovery).
After another try to flash recovery with SP Flash Tool ( i didn't even flash it, just struggled with windows 10 drivers ) it is now dead ( almost ). It just powers on ( vibrates ), screen turns on ( but no images ) and resets itself in a matter of 5-6 seconds. What should i do ? It sounds like a bootloader problem to me.
My last resource is to wait till battery drains and try flashing the whole phone again as described here : https://forum.hovatek.com/thread-286.html.

Thanks Smile

do you have the stock ROM for the exact phone model?

Yes. Got it from here : https://forum.hovatek.com/thread-389.html - See more at: https://forum.hovatek.com/thread-10793.h...MZTs2.dpuf
Reply
#4
(This post was last modified: 12-16-2015, 03:01 PM by hovatek. )
(12-15-2015, 07:53 PM)alphavladim Wrote: Yes. Got it from here : https://forum.hovatek.com/thread-389.html - See more at: https://forum.hovatek.com/thread-10793.h...MZTs2.dpuf

ok. format then re-flash the firmware using SP flash tool @ https://forum.hovatek.com/thread-159.html
waiting..
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)