Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My Infinix zero X506 wont power up at all

#1

I've fixed these same problem thrice and d problem still comes back to hunt me i dont even know the cause of it!!!!!!. My fone powers n functions normally for some days after being fixed, then when the fone is idle n i attempt to wake it up i get no response even when i plug it to my PC i get no USB notification....pls help


Reply
#2
(This post was last modified: 12-15-2015, 07:29 PM by hovatek. )
(12-15-2015, 06:05 PM)Jethro13 Wrote: I've fixed these same problem thrice and d problem still comes back to hunt me i dont even know the cause of it!!!!!!. My fone powers n functions normally for some days after being fixed, then when the fone is idle n i attempt to wake it up i get no response even when i plug it to my PC i get no USB notification....pls help

happens a lot on the infinix zero. take out the battery using https://forum.hovatek.com/thread-8523.html then slot it back in
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(12-15-2015, 07:29 PM)hovatek Wrote:
(12-15-2015, 06:05 PM)Jethro13 Wrote: I've fixed these same problem thrice and d problem still comes back to hunt me i dont even know the cause of it!!!!!!. My fone powers n functions normally for some days after being fixed, then when the fone is idle n i attempt to wake it up i get no response even when i plug it to my PC i get no USB notification....pls help

happens a lot on the infinix zero. take out the battery using https://forum.hovatek.com/thread-8523.html then slot it back in
Reply
#4
(12-15-2015, 07:29 PM)hovatek Wrote:
(12-15-2015, 06:05 PM)Jethro13 Wrote: I've fixed these same problem thrice and d problem still comes back to hunt me i dont even know the cause of it!!!!!!. My fone powers n functions normally for some days after being fixed, then when the fone is idle n i attempt to wake it up i get no response even when i plug it to my PC i get no USB notification....pls help

happens a lot on the infinix zero. take out the battery using https://forum.hovatek.com/thread-8523.html then slot it back in

Thanks a lot for the replay I've sucessfully opened it up .....I noticed a long black wire at the right side of my fone has being disconnected I simply ignored it, I unclipped d battery n placed it back but it didn't work ...pls I need asistance !!
Reply
#5
(12-18-2015, 08:01 AM)Jethro13 Wrote: Thanks a lot for the replay I've sucessfully opened it up .....I noticed a long black wire at the right side of my fone has being disconnected I simply ignored it, I unclipped d battery n placed it back but it didn't work ...pls I need asistance !!

unclip the battery then connect the phone to power. you should at least see light on the board
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(12-18-2015, 11:39 AM)hovatek Wrote:
(12-18-2015, 08:01 AM)Jethro13 Wrote: Thanks a lot for the replay I've sucessfully opened it up .....I noticed a long black wire at the right side of my fone has being disconnected I simply ignored it, I unclipped d battery n placed it back but it didn't work ...pls I need asistance !!

unclip the battery then connect the phone to power. you should at least see light on the board

thanks alot sir for ur guidance my phones was able to come on.....tho a new problem arise the tiny long black wire on the right side disconnected n i've my fone doesnt hv a full network signal in stays on emergency calls but it can detect d sim...
Reply
#7
(12-20-2015, 09:22 PM)Jethro13 Wrote: thanks alot sir for ur guidance my phones was able to come on.....tho a new problem arise the tiny long black wire on the right side disconnected n i've my fone doesnt hv a full network signal in stays on emergency calls but it can detect d sim...

does the phone have Baseband and IMEI?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(12-21-2015, 03:02 PM)hovatek Wrote:
(12-20-2015, 09:22 PM)Jethro13 Wrote: thanks alot sir for ur guidance my phones was able to come on.....tho a new problem arise the tiny long black wire on the right side disconnected n i've my fone doesnt hv a full network signal in stays on emergency calls but it can detect d sim...

does the phone have Baseband and IMEI?

yes d IMEI is intact but d baseband what's that pls?!
Reply
#9
(12-21-2015, 04:54 PM)Jethro13 Wrote: yes d IMEI is intact but d baseband what's that pls?!

Settings > About > Baseband
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(12-21-2015, 09:06 PM)hovatek Wrote:
(12-21-2015, 04:54 PM)Jethro13 Wrote: yes d IMEI is intact but d baseband what's that pls?!

Settings > About > Baseband

ita also intact sir...
Reply










Users browsing this thread:
1 Guest(s)