Hello There, Guest! Login Register


Free Hovatek T-shirts: Find out your Hovatek T-shirt size today! (May 05, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bricked tecno G9
#1

please, help me out....i tried installing a font on my G9 and it rebooted and got stucked on the tecno logo..i did a factory reset from the android system recovery mode...still not ok..it was rooted before this problem...i have downloaded the mtk backup.but dont know how to go about flashing it


Reply
#2
(01-07-2015, 02:42 PM)shadow Wrote: please, help me out....i tried installing a font on my G9 and it rebooted and got stucked on the tecno logo..i did a factory reset from the android system recovery mode...still not ok..it was rooted before this problem...i have downloaded the mtk backup.but dont know how to go about flashing it

follow this guide @ https://forum.hovatek.com/thread-159.html . see the video tutorial there if you need more clarification.
you're to flash only Android (system.img) and nothing else.
feel free to ask any questions you have here
Reply
#3
thanks for the reply ....i have download all the required tools and about to flash it, but the sp tool flash is not detecting the bricked phone ,but it detected my order phones when i tried flashing on them
Reply
#4
(01-07-2015, 03:35 PM)shadow Wrote: thanks for the reply ....i have download all the required tools and about to flash it, but the sp tool flash is not detecting the bricked phone ,but it detected my order phones when i tried flashing on them

manually install vcom drivers @ https://forum.hovatek.com/thread-440.html
Reply
#5
Thanks for your help admin, I have manually installed all drivers, but still sp flash tool not detecting the bricked tecno G9. its makes sounds whenever I get it connected to pc. Please do help out.
Reply
#6
(01-08-2015, 08:14 AM)shadow Wrote: Thanks for your help admin, I have manually installed all drivers, but still sp flash tool not detecting the bricked tecno G9. its makes sounds whenever I get it connected to pc. Please do help out.

We need to test if SP flash tool is really working on your PC. do you have another MTK phone and any file (maybe recovery.img) specific for that phone?
Reply
#7
(This post was last modified:01-08-2015, 03:13 PM by hovatek. )
waiting...
Reply
#8
A big thank you to the admin, I got my G9 back on and perfectly working.. I have this bricked tecno T3 with the gingerbread OS, any hope on getting it back to live... Will be expecting your response.. Once again kudos and big thanks to you guys
Reply
#9
(01-08-2015, 03:21 PM)shadow Wrote: A big thank you to the admin, I got my G9 back on and perfectly working.. I have this bricked tecno T3 with the gingerbread OS, any hope on getting it back to live... Will be expecting your response.. Once again kudos and big thanks to you guys

create a new thread for this
Reply









Users browsing this thread:
1 Guest(s)