Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Wi-Fi and hot spot not connect

#1

I m using infinix hot note pro x551. When I go to connect my Wi-Fi or hot spot. Its shown nothing. No error.  I also reset factory setting but still same. See attached screenshot for your reference.



Attached Files
.png   Screenshot_2015-12-17-21-06-34.png (Size: 21.7 KB / Downloads: 3)
Reply
#2
(12-17-2015, 05:10 PM)my. faisal Wrote: I m using infinix hot note pro x551. When I go to connect my Wi-Fi or hot spot. Its shown nothing. No error.  I also reset factory setting but still same. See attached screenshot for your reference.

download the ROM @ https://forum.hovatek.com/thread-533.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
i have ptcl modem w150... the modem wifi is working on latop and small nokia java phone...but its not working on android phone....plz help me
Reply
#4
(01-10-2016, 07:48 PM)ameerameer9292 Wrote: i have ptcl modem w150... the modem wifi is working on latop and small nokia java phone...but its not working on android phone....plz help me
create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)