Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno l6 wont boot

#1

i downloaded tecno l6 stock rom and flashed it to my phone after it got briked while trying to flash slimfresh custom rom into it. now it doesnt boot beyond tecno logo. any suggestion?


Reply
#2
pls, I have the same issue... mine worked ,but did not work well.... the flashlight stopped working, the phone can't charge beyond 3% and the camera is no more on the app list.. pls help us.... my mail address is ..... Adekunle. [email protected]
I created my own thread by was unable to post it mayb due to network issues
Reply
#3
(12-17-2015, 09:35 PM)ajobiewe12 Wrote: i downloaded tecno l6 stock rom and flashed it to my phone after it got briked while trying to flash slimfresh custom rom into it. now it doesnt boot beyond tecno logo. any suggestion?

did you try doing a factory reset in recovery mode?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(12-18-2015, 12:52 AM)Louis Wrote: pls, I have the same issue... mine worked ,but did not work well.... the flashlight stopped working, the phone can't charge beyond 3% and the camera is no more on the app list.. pls help us.... my mail address is ..... Adekunle. [email protected]
I created my own thread by was unable to post it mayb due to network issues

create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(12-18-2015, 11:24 AM)hovatek Wrote:
(12-17-2015, 09:35 PM)ajobiewe12 Wrote: i downloaded tecno l6 stock rom and flashed it to my phone after it got briked while trying to flash slimfresh custom rom into it. now it doesnt boot beyond tecno logo. any suggestion?

did you try doing a factory reset in recovery mode?

No..i cudnt now that it is bricked and bootlooped.. I didnt also wen i ported rom..
Reply
#6
(12-27-2015, 08:06 PM)ajobiewe12 Wrote: No..i cudnt now that it is bricked and bootlooped.. I didnt also wen i ported rom..

from your first post.. if you flashed successfully with sp flash tools

* then do a factory reset in recovery mode (vol up + power button)

*if that doesn't work then do an emmc wipe in factory mode (vol down + power button)
Reply










Users browsing this thread:
1 Guest(s)