Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Charging problem for tecno h6

#1

My techno h6 now is crazy, I do all ways to charge as normal but is still difficult. At earlier was charging good but now even if I charge it for 48hrs it remain in 0-4% only.
But when I take battery to another phone and charge it when I put in this phone it working fine but takes small time to be empty, and if the battery percentage is 48 when I connect to the charger is charging but the percentage    decrease instead of to increase. I try  different charger but nothing .


Reply
#2
(This post was last modified: 12-23-2015, 01:01 PM by hovatek. )
(12-22-2015, 01:53 PM)MimiTena Wrote: My techno h6 now is crazy, I do all ways to charge as normal but is still difficult. At earlier was charging good but now even if I charge it for 48hrs it remain in 0-4% only.
But when I take battery to another phone and charge it when I put in this phone it working fine but takes small time to be empty, and if the battery percentage is 48 when I connect to the charger is charging but the percentage    decrease instead of to increase. I try  different charger but nothing .

It's the firmware. 
download the ROM @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Waiting...
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)