Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My Device Wont Turn On After Flashing

#1
(This post was last modified: 12-25-2015, 09:02 AM by Xclusive43. )

I just flashed my tecno p9 yesterday, using your stock rom and imeediately after,i wanted to boot into recovery ,mistakenly i booted into chinese recovery and it got stuck.so i decided to let the battery drain since it wouldn't move. 3 hours later the phone went dead. Then i plugged it to charge overnight .This morning i tried turning it on but nothing seem to be happening.i plug it back to light source and all i keep getting is Tecno flashes coming and going. 
It'll just show tecno logo and then turn off .it keeps repeating same thing.
I've noticed that during such flashes,i can flash a rom and immediately after it finishes it'll disconnect from pc
Any solution for me please?


Reply
#2
I flashed tecno p9 stock rom to the device
Reply
#3
Please help
Reply
#4
(12-25-2015, 07:04 AM)Xclusive43 Wrote: I just flashed my tecno p9 yesterday, using your stock rom and imeediately after,i wanted to boot into recovery ,mistakenly i booted into chinese recovery and it got stuck.so i decided to let the battery drain since it wouldn't move. 3 hours later the phone went dead. Then i plugged it to charge overnight .This morning i tried turning it on but nothing seem to be happening.i plug it back to light source and all i keep getting is Tecno flashes coming and going. 
It'll just show tecno logo and then turn off .it keeps repeating same thing.
I've noticed that during such flashes,i can flash a rom and immediately after it finishes it'll disconnect from pc
Any solution for me please?

Your battery is likely drained. Connect it to power for 3 hours while off
Reply
#5
(12-25-2015, 12:14 PM)hovatek Wrote:
(12-25-2015, 07:04 AM)Xclusive43 Wrote: I just flashed my tecno p9 yesterday, using your stock rom and imeediately after,i wanted to boot into recovery ,mistakenly i booted into chinese recovery and it got stuck.so i decided to let the battery drain since it wouldn't move. 3 hours later the phone went dead. Then i plugged it to charge overnight .This morning i tried turning it on but nothing seem to be happening.i plug it back to light source and all i keep getting is Tecno flashes coming and going. 
It'll just show tecno logo and then turn off .it keeps repeating same thing.
I've noticed that during such flashes,i can flash a rom and immediately after it finishes it'll disconnect from pc
Any solution for me please?

Your battery is likely drained. Connect it to power for 3 hours while off

I allowed it to charge for more than 5 hours, and i tired formating the rom to reflash again,but after formatting , i got a dead phone,not recognized by pc,not charging for more than two hours,there's no rom on it ,don't know what to do.
Reply
#6
(12-25-2015, 07:57 PM)Xclusive43 Wrote: I allowed it to charge for more than 5 hours, and i tired formating the rom to reflash again,but after formatting , i got a dead phone,not recognized by pc,not charging for more than two hours,there's no rom on it ,don't know what to do.

Of course it'll go dead since you formatted. You need to flash back the firmware.
BTW, what version of Android was it originally running on and which firmware precisely are you flashing
Reply
#7
(12-26-2015, 09:28 AM)hovatek Wrote:
(12-25-2015, 07:57 PM)Xclusive43 Wrote: I allowed it to charge for more than 5 hours, and i tired formating the rom to reflash again,but after formatting , i got a dead phone,not recognized by pc,not charging for more than two hours,there's no rom on it ,don't know what to do.

Of course it'll go dead since you formatted. You need to flash back the firmware.
BTW, what version of Android was it originally running on and which firmware precisely are you flashing

It was running android 4.2.2 and I've downloaded both p9 4.2 and 4.4 rom,but i don't know how to power up the phone to flash the firmware
Reply
#8
(12-25-2015, 11:33 AM)Xclusive43 Wrote: Please help

Reflash the phone again

Sent from my INFINIX using Hovatek mobile
Reply
#9
(12-27-2015, 08:46 AM)Xclusive43 Wrote: It was running android 4.2.2 and I've downloaded both p9 4.2 and 4.4 rom,but i don't know how to power up the phone to flash the firmware

Flash the 4.2 rom using https://forum.hovatek.com/thread-159.html
It's supposed to be off during flashing anyway so just proceed with flashing
Reply
#10
(12-27-2015, 07:22 PM)hovatek Wrote:
(12-27-2015, 08:46 AM)Xclusive43 Wrote: It was running android 4.2.2 and I've downloaded both p9 4.2 and 4.4 rom,but i don't know how to power up the phone to flash the firmware

Flash the 4.2 rom using  https://forum.hovatek.com/thread-159.html
It's supposed to be off during flashing anyway so just proceed with flashing
The device is not recognized by the computer,i was thinking of maybe, opening the tablet and boosting the battery but am not sure if the battery is the problem.because even if i Charge it,it doesn't show any sign
Reply










Users browsing this thread:
1 Guest(s)