Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Problem my phone died leanvo a606

#1

I have phone Lenovo a606 , it was working but I try to upgrade the firmware.

The problem I open flash tools working wall but I connected the phone and I do formatting by using flash tools ....without backup MTK .......

The phone not opening and not showing any think ???!  But when connected to my laptop hearing sound !!!!

Please help me what can I do ?! 


Reply
#2
(12-25-2015, 08:56 AM)Ibra939 Wrote: I have phone Lenovo a606 , it was working but I try to upgrade the firmware.

The problem I open flash tools working wall but I connected the phone and I do formatting by using flash tools ....without backup MTK .......

The phone not opening and not showing any think ???!  But when connected to my laptop hearing sound !!!!

Please help me what can I do ?! 

Of course it'll go dead. You formatted without flashing anything to it
download the firmware @ https://forum.hovatek.com/thread-10450.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#3
(12-25-2015, 12:58 PM)hovatek Wrote:
(12-25-2015, 08:56 AM)Ibra939 Wrote: I have phone Lenovo a606 , it was working but I try to upgrade the firmware.

The problem I open flash tools working wall but I connected the phone and I do formatting by using flash tools ....without backup MTK .......


The phone not opening and not showing any think ???!  But when connected to my laptop hearing sound !!!!

Please help me what can I do ?! 

Of course it'll go dead. You formatted without flashing anything to it
download the firmware @ https://forum.hovatek.com/thread-10450.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html

Thanks for your replay but now when I connect to laptop will connected to 1 min then disconnected ?
Reply
#4
Mr hovatek I need u , I have downloaded three firmware but how I know the support my phone? Also how I connected to my laptop without discounts?
Reply
#5
(12-25-2015, 01:26 PM)Ibra939 Wrote: Thanks for your replay but now when I connect to laptop will connected to 1 min then disconnected ?

See the fix @ https://forum.hovatek.com/thread-439.html
Reply
#6
(This post was last modified: 12-26-2015, 09:14 AM by Ibra939. Edit Reason: Explain )
Thanks for replay but Iam confusing about what I start to do next stage after downloading all what u tell me? Also I can't select the firmware?

I have read your topic about totally phone died with out change and opening

Iam "Using SP Flash Tool, flash the preloader.bin first (see SP Flash tool guide @ http://forum.hovatek.com/thread-159.html ).
* If flashing was successful then your phone should at least be able to vibrate when you press the power button or boot if the correct files are present on your phone; else, flash other necessary files to make the phone boot up and start working normally again.
- See more at: https://forum.hovatek.com/thread-286.htm...THmCO.dpuf
Reply
#7
(This post was last modified: 12-26-2015, 09:48 AM by Ibra939. Edit Reason: Explain )
5. A list with ticked boxes should appear in SP flash tool (preloader, mbr, ebr etc - See more at: https://forum.hovatek.com/thread-159.htm...mz4EZ.dpuf

Do I need perloder.bin now?
But still my phone will connected after 1 min will disconnected ?

I have downloaded three firmware , how I select the support my phone 
My phone details is attached 

Thanks you for supporting really you are wonderful, waiting your replay
Reply
#8
(12-26-2015, 09:23 AM)Ibra939 Wrote: 5. A list with ticked boxes should appear in SP flash tool (preloader, mbr, ebr etc - See more at: https://forum.hovatek.com/thread-159.htm...mz4EZ.dpuf

Do I need perloder.bin now?
But still my phone will connected after 1 min will disconnected ?

I have downloaded three firmware , how I select the support my phone 
My phone details is attached 

Thanks you for supporting really you are wonderful, waiting your replay

Use any of the firmware and follow the sp flash tool guide
Reply
#9
(12-26-2015, 06:37 PM)hovatek Wrote:
(12-26-2015, 09:23 AM)Ibra939 Wrote: 5. A list with ticked boxes should appear in SP flash tool (preloader, mbr, ebr etc - See more at: https://forum.hovatek.com/thread-159.htm...mz4EZ.dpuf

Do I need perloder.bin now?
But still my phone will connected after 1 min will disconnected ?

I have downloaded three firmware , how I select the support my phone 
My phone details is attached 

Thanks you for supporting really you are wonderful, waiting your replay

Use any of the firmware and follow the sp flash tool guide

So thanks I Already reflash it , now the problem the phone stop in logo ? Lenovo logo ? And writing note
Please do not power off while initializing?
Reply
#10
Thank you I done it .... You are wonderful
Reply










Users browsing this thread:
1 Guest(s)