Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] phantom z update error

#1

Hi team Hovatek, I was trying to upgrade my tecno phantom z, i had to re flash the stock rom downloaded from hovatek only to realise it was rooted and i had to unroot using kingroot and verified it was unrooted using mtk droid tools,i then downloaded the system update and installed only to get this error followed by boot loops and I had to flash the system.img and tried again but I got the same error.Could someone upload the updated rom to the forum, that might help.

Android System Recovery <3e>
A7-G906-20140815

Installing update...
Verifying current system...
Removing unneeded files...
Patching System Files...
Patching boot image...
Unpacking new files...
Unpacking new recovery...
Symlinks and permission: some changes failed
Update.zip is not correct
Installation aborted


Reply
#2
I havec the same problem with my tecno A7 and I need solution too.
Reply










Users browsing this thread:
1 Guest(s)