Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Hello i need help

#1

I bricked my tecno h6 in the process of flashing custom rom, pls help me to unbrick it

Sent from my TECNO H6 using Hovatek mobile


Reply
#2
(12-28-2015, 03:54 PM)gazy Wrote: I bricked my tecno h6 in the process of flashing custom rom, pls help me to unbrick it

Sent from my TECNO H6 using Hovatek mobile

download the ROM @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#3
Can sp flash tools work on Window xp??

Sent from my TECNO H6 using Hovatek mobile
Reply
#4
(12-29-2015, 08:54 AM)gazy Wrote: Can sp flash tools work on Window xp??

Sent from my TECNO H6 using Hovatek mobile

yes. ensure to install the correct drivers using https://forum.hovatek.com/thread-440.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#5
(12-29-2015, 05:15 PM)hovatek Wrote:
(12-29-2015, 08:54 AM)gazy Wrote: Can sp flash tools work on Window xp??

Sent from my TECNO H6 using Hovatek mobile

yes. ensure to install the correct drivers using https://forum.hovatek.com/thread-440.html

Hello in the process of flashing i select format all +download and when it start format it show BROM error  DA not response, and I disconnect the phone from PC when i try to boot it do nothing  no light no logo no anything, and my phone  is tecno h6 4.4.2  8GB Rom 5gig storage, pls i need your assistance
Reply
#6
(12-30-2015, 10:56 PM)gazy Wrote: Hello in the process of flashing i select format all +download and when it start format it show BROM error  DA not response, and I disconnect the phone from PC when i try to boot it do nothing  no light no logo no anything, and my phone  is tecno h6 4.4.2  8GB Rom 5gig storage, pls i need your assistance

You interrupted flashing.
Take out the battery and slot back in then repeat flashing.
Refer to https://forum.hovatek.com/thread-808.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)