Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO P5+NETWORK GOES ON AND OFF.

#11
(This post was last modified: 01-05-2016, 05:10 AM by hovatek. )

(01-03-2016, 09:40 PM)redeemer kbee Wrote: please i have enabled and disabled airplane mode and the problem still persist. please help.

try using the firmware @ https://hovatek.com/redirect.php?link=ht...t=download


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
ok thanks administrator... will alert you if am done with it.
Reply
#13
Administrator, i still encounter invalid imei problem after flashing it with the firmware.
Reply
#14
i tried to fix it with mobile uncle but still no network..... the imei, baseband and everything has displayed but i just can't understand why this network isn't showing meanwhile it detects the SIM.
Reply
#15
(01-06-2016, 08:22 AM)redeemer kbee Wrote: i tried to fix it with mobile uncle but still no network..... the imei, baseband and everything has displayed but i just can't understand why this network isn't showing meanwhile it detects the SIM.

Turn off radio then turn it on again in Mobile uncle

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#16
Hello administrator.. i did it but still searching for network... what should i do...
Reply
#17
(01-06-2016, 09:34 PM)redeemer kbee Wrote: Hello administrator.. i did it but still searching for network... what should i do...

How many different networks sims have you tried and are you using the original imei?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#18
i have tried more than five different networks... am using the original imei that comes with the phone.... it is written at the back of the phone when i removed the battery,.... but the problem still remains. hmmm.
Reply
#19
(01-07-2016, 08:01 PM)redeemer kbee Wrote: i have tried more than five different networks... am using the original imei that comes with the phone.... it is written at the back of the phone when i removed the battery,.... but the problem still remains. hmmm.

Might be an nvram thing. 
Lets have your whatsapp number
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#20
+2330509210321
Reply










Users browsing this thread:
1 Guest(s)