Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO P5+NETWORK GOES ON AND OFF.

#1

After my tecno p5+ got bricked and i flashed it with files from hovatek.... anytime i insert a new SIM, it detects it but after sometime the network goes off for several minutes and sometimes it doesn't appear again.... even after restart i still encounter the same problem..... please help me fix it administrator.


Reply
#2
(01-01-2016, 07:41 AM)redeemer kbee Wrote: After my tecno p5+  got bricked and i flashed it with files from hovatek.... anytime i insert a new SIM, it detects it but after sometime the network goes off for several minutes and sometimes it doesn't appear again.... even after restart i still encounter the same problem..... please help me fix it administrator.

Check if the phone has IMEI and a Baseband
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
yes,the phone has both IMEI and baseband
Reply
#4
(01-01-2016, 09:05 PM)redeemer kbee Wrote: yes,the phone has both IMEI and baseband

Try SIMs of other networks. 
If it persists then format and reflash the files
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
it detects the SIM alright but only the search sign appear without the network .it stays like that for a very long time and it persist.
Reply
#6
please i have flashed it with with the same files i downloaded from hovatek but the same problem exist.., it detects the sim alright but no network.... i tried different SIM toooo but i reencounter same problem.... please help.
Reply
#7
(01-02-2016, 03:50 PM)redeemer kbee Wrote: please i have flashed it with with the same files i downloaded from hovatek but the same problem exist.., it detects the sim alright but no network.... i tried different SIM toooo but i reencounter same problem.... please help.

Have you rooted the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
yes the phone has been rooted.
Reply
#9
(01-02-2016, 11:06 PM)redeemer kbee Wrote: yes the phone has been rooted.

ok. before we proceed, enable then disable airplane mode.let me know if it persists
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
please i have enabled and disabled airplane mode and the problem still persist. please help.
Reply










Users browsing this thread:
1 Guest(s)