Hello There, Guest! Login Register



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Please help] NETWORK PROBLEM ON ANDROID PHONE TECNO M3
#1
(This post was last modified: 01-12-2015, 10:46 PM by hovatek. )

I am finding problem with my tecno M3 I rooted it with frama and I wanted to installed another app it request me to root again then I use root master to root it but a day b4 yesterday I uninstall d frama app and my network disappear till now both sim 1and2 pls help me


Reply
#2
(01-10-2015, 11:25 AM)Xsaren Wrote: I am finding problem with my tecno M3 I rooted it with frama and I wanted to installed another app it request me to root again then I use root master to root it but a day b4 yesterday I uninstall d frama app and my network disappear till now both sim 1and2 pls help me

1. go to settings > about , what do you see under baseband?
2. go to settings > about > status > imei information , what do imei 1 and 2 read
3. go to settings > sim management , attach a screenshot of it
Reply
#3
(1) Baseband=unknown
(2)Imel 1and2= unfortunately,the process com.android.phone has stopped
(3)

Attached Files
.png   sim management.png (Size: 31.77 KB / Downloads: 13)
Reply
#4
Seems your phone apk is having issues. Is the mp0b_001 method @ https://forum.hovatek.com/thread-115.html

Sent from my TECNO M3
Need further assistance? Speak with a Hovatek Representative via:


Posting a comment under the topic 
* Hovatek's Mobile app: https://app.hovatek.com
* Tapatalk  https://tapatalk.com/#index_get_app
* Whatsapp: +2348132198679 ( 09:00 - 12:00 ; 15:00 - 18:00 [GMT +1:00] )
* BBM: 7F3DB571 ( 09:00 - 12:00 ; 15:00 - 18:00 [GMT +1:00] )
* PC chat: Click "Chat With Us" at the bottom-right corner of this page ( 09:00 - 12:00 ; 15:00 - 18:00 [GMT +1:00] )
* Helpline(s): +2348132198679  ( 09:00 - 18:00 [GMT +1:00] )
* Email: [email protected]
* Facebook: https://facebook.com/hovatek
* Blog: https://blog.hovatek.com
* Forum: https://forum.hovatek.com



Reply
#5
What do I [email protected]
Reply
#6
Follow the guide @ the link above. Let's know if you're having issues following it
Need further assistance? Speak with a Hovatek Representative via:


Posting a comment under the topic 
* Hovatek's Mobile app: https://app.hovatek.com
* Tapatalk  https://tapatalk.com/#index_get_app
* Whatsapp: +2348132198679 ( 09:00 - 12:00 ; 15:00 - 18:00 [GMT +1:00] )
* BBM: 7F3DB571 ( 09:00 - 12:00 ; 15:00 - 18:00 [GMT +1:00] )
* PC chat: Click "Chat With Us" at the bottom-right corner of this page ( 09:00 - 12:00 ; 15:00 - 18:00 [GMT +1:00] )
* Helpline(s): +2348132198679  ( 09:00 - 18:00 [GMT +1:00] )
* Email: [email protected]
* Facebook: https://facebook.com/hovatek
* Blog: https://blog.hovatek.com
* Forum: https://forum.hovatek.com



Reply
#7
PLEASE Help me I follow the procedure ur representative gave to me but when I got to ADB Terminal to type it keep loading telling me the device isn't reaveal
Reply
#8
(01-11-2015, 05:24 AM)Xsaren Wrote: PLEASE Help me I follow the procedure ur representative gave to me but when I got to ADB Terminal  to type it keep loading telling me the device isn't reaveal

you're supposed to use the MP0B method. have you downloaded the IMEI.zip?
Reply
#9
Yes sir I have
Reply
#10
(01-11-2015, 01:19 PM)Xsaren Wrote: Yes sir I have

have you created the MP0B_001 file using the two imeis and imei.exe?
Reply









Users browsing this thread:
1 Guest(s)