Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My infinix x600 dead after Flashing

#1
(This post was last modified: 01-04-2016, 06:59 AM by Agoes HS. )

Please help....My infinix x600 dead after flashing...no indicator in chargeing & dont detect in PC, how can i bring it back to live already try disconect pin battrei and put it back, it doesn't make any change..still dead


Reply
#2
(01-04-2016, 06:41 AM)Agoes HS Wrote: Please help....My infinix x600 dead after flashing...no indicator in chargeing & dont detect in PC, how can i bring it back to live already try disconect pin battrei and put it back, it doesn't make any change..still dead

1. which firmware did you flash and where did you get it from?
2. was flashing successful or it got interrupted?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
1.i got firmware from http://infinixmobility.com/support/ ver: XUI (Android5.1) for H532-A1 version..
2.flashing successful but it won't restart just completely dead..
please help me,... how to fix it
Reply
#4
(01-05-2016, 05:26 AM)Agoes HS Wrote: 1.i got firmware from http://infinixmobility.com/support/ ver: XUI (Android5.1) for H532-A1 version..
2.flashing successful but it won't restart just completely dead..
please help me,... how to fix it

Have you tried the other X600 firmware @ https://forum.hovatek.com/thread-533.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
my infinix x600 after flashing completely dead & don't detect by PC...even when charged it won't show any sign at all

Reply
#6
(01-05-2016, 03:13 PM)Agoes HS Wrote: my infinix x600 after flashing completely dead & don't detect by PC...even when charged it won't show any sign at all

take out the battery and connect it to PC.let me know if the PC makes a sound
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Already take out the battery connector and connect it to PC but still no show any sign or makes a sound..
Reply
#8
(01-06-2016, 02:24 AM)Agoes HS Wrote: Already take out the battery connector and connect it to PC but still no show any sign or makes a sound..

Let's have your whatsapp number so we look into this
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
The official support thread for this issue is @ https://forum.hovatek.com/thread-11382.html
kindly post there
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)