Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] bricked tecno m3s

#1

please help,i bricked tecno m3s but when i try to flash the backed up files with sp flash tools i get error code 2004,and when i try with AIO fastboot flasher i get sexurity deny err:0*2017
Please instruct on how to fix this issue.


Reply
#2
(01-04-2016, 08:02 PM)ian kamau Wrote: please help,i bricked tecno m3s but when i try to flash the backed up files with sp flash tools i get error code 2004,and when i try with AIO fastboot flasher i get security deny err:0*2017
Please instruct on how to fix this issue.
is there a way to get past the security problem?
Reply
#3
(01-04-2016, 08:02 PM)ian kamau Wrote: please help,i bricked tecno m3s but when i try to flash the backed up files with sp flash tools i get error code 2004,and when i try with AIO fastboot flasher i get sexurity deny err:0*2017
Please instruct on how to fix this issue.
Reply
#4
(01-04-2016, 08:02 PM)ian kamau Wrote: please help,i bricked tecno m3s but when i try to flash the backed up files with sp flash tools i get error code 2004,and when i try with AIO fastboot flasher i get sexurity deny err:0*2017
Please instruct on how to fix this issue.
Reply
#5
(01-04-2016, 08:02 PM)ian kamau Wrote: please help,i bricked tecno m3s but when i try to flash the backed up files with sp flash tools i get error code 2004,and when i try with AIO fastboot flasher i get  sexurity deny err:0*2017
Please instruct on how to fix this issue.

See the fix @ https://forum.hovatek.com/thread-439.html
Reply










Users browsing this thread:
1 Guest(s)