Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

MT6572 when you run Boot Error

#11
(This post was last modified: 01-16-2015, 05:48 PM by neoxlam. )

I'm pretty sure that the problem boot.img, because I do formatting and then sewn into download mode and deselect boot.img and preloader.bin, the error goes away but the tablet is not after we load the logo
and what the topic is a discussion of this problem?


Reply
#12
(01-16-2015, 05:41 PM)neoxlam Wrote: I'm pretty sure that the problem boot.img, because I do formatting and then sewn into download mode and deselect boot.img and preloader.bin, the error goes away but the tablet is not after we load the logo
and what the topic is a discussion of this problem?

if I get you right, you flashed all files except boot.img and preloader.bin and the phone came on?
Reply
#13
Missing error, but the tablet restarts after the logo appears. Goes into a constant reboot
Reply
#14
(01-16-2015, 07:31 PM)neoxlam Wrote: Missing error, but the tablet restarts after the logo appears. Goes into a constant reboot
what then happens when you flash preloader.bin without boot.img ?
Reply
#15
there is no error, but always after the logo restarts
Reply
#16
(01-17-2015, 02:54 PM)neoxlam Wrote: there is no error, but always after the logo restarts

so it happens only when you flash boot.img?
Reply
#17
(This post was last modified: 01-17-2015, 03:27 PM by neoxlam. )
Yes Boot error when I stitch together with boot.img
And no boot.img tablet restarts
Reply
#18
(01-17-2015, 03:25 PM)neoxlam Wrote: Yes Boot error when I stitch together with boot.img
And no boot.img tablet restarts

i see. please, upload the boot.img and lets have the download link
Reply
#19
click
Reply
#20
(01-17-2015, 06:38 PM)neoxlam Wrote: click
downloaded.. we're checking it out
Reply










Users browsing this thread:
1 Guest(s)