Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

help unbrick tecno p5

#1

so i installed clockwork on my tecno p5 got it working then i installed
a rom for alldro allview p5 thinking that alldro allview was part of the name of the rom (its a phone model)
because the post was in a tecno p5 section. it got into a bootloop but it was still booting
so i ended up using again alldro allview p5 rom method to sort the bootloop issue and i ended up with
a bricked phone. i have tried both the tecno p5 old and new mtk backups but i am getting dram 4032 error
the drivers are installed correctly and device is recognized as mtk usb com () or mtk da vcom.

the details i got from the mtk logs before i bricked the phone
are
Model : TECNO P5
Build number : TECNO P5
Build date UTC : 20141113-150437
Android v : 4.2.2
Baseband v: MOLY.WR8.W1315.MD.WG.MP.V21.P2, 2014/05/07 17:06
so i am not sure whether the roms posted are the same as the above info
any help would be seriously appreciated


Reply
#2
(01-15-2015, 04:44 PM)eddyireri Wrote: so i installed clockwork on my tecno p5 got it working then i installed
a rom for alldro allview p5 thinking that alldro allview was part of the name of the rom (its a phone model)
because the post was in a tecno p5 section. it got into a bootloop but it was still booting
so i ended up using again alldro allview p5 rom method to sort the bootloop issue and i ended up with
a bricked  phone. i have tried both the tecno p5 old and new mtk backups but i am getting dram 4032 error
the drivers are installed correctly and device is recognized as mtk usb com () or mtk da vcom.

the details i got from the  mtk logs before i bricked the phone
are
Model : TECNO P5
Build number : TECNO P5
Build date UTC : 20141113-150437
Android  v : 4.2.2
Baseband v: MOLY.WR8.W1315.MD.WG.MP.V21.P2, 2014/05/07 17:06
so i am not sure whether the roms posted are the same as the above info
any help would be seriously appreciated

I need to take you back in time to before this issue began. whenever you boot your phone, you would see TECNO , was the TECNO written in blue or white? 
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
not sure. but i have tried both blue & white same error...
Reply
#4
(01-17-2015, 11:59 AM)eddyireri Wrote: not sure. but i have tried both blue & white same error...

from your info above, its likely New OS type. do you have the MTK backup for both old and new OS P5 and where did you get them from if you have?
Also, hope you know P5 has old and new OS type?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)