Hi, Guest! Login / Register




Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to fix unknown Baseband version, null / invalid IMEI & SIM card not detected


(07-23-2014, 12:19 PM)hovatek Wrote:
(07-23-2014, 11:37 AM)user005 Wrote: Dnt have a system folder bkup so didnt clear that.
List of what i have
1. nvram folder manually backup.
2. Radio folder manually backup.
3. .bin from imei/nvram backup
4. archive from imei/nvram backup

We currently don't have the stock backup for tecno P9 so your best bet is to lay your hands on a working one.

ok, i will try again. Thanks.


Reply
keep us posted
Reply
the Rom toolbox lite i downloaded dont have root exploer. what i saw there was root browser under tools tab
Reply
(08-09-2014, 09:36 AM)Erase Wrote: the Rom toolbox lite i downloaded dont have root exploer. what i saw there was root browser under tools tab

Same function. use the root browser
Reply
I tried everything but nothing worked for me...need more help...thanks tecno d9 mtk6582
Reply
(08-15-2014, 12:08 PM)iamsirwalid Wrote: I tried everything but nothing worked for me...need more help...thanks tecno d9 mtk6582

Do you have any previous backup of your phone?
Reply
Please help!
I flashed CyanogenMod 11 on my galaxy s4 m919. Things were going great, until I took one of their ota updates and caught "custom ROM fever." I completed all steps successfully until the part where I had to navigate to the original MP0B_001. I can't seem to find the device folder. I know this may sound like a noobish question and all, but its because I'm new to this giant world if android. Any suggestions?
Reply
(08-15-2014, 05:53 PM)Endragon Wrote: Please help!
I flashed CyanogenMod 11 on my galaxy s4 m919. Things were going great, until I took one of their ota updates and caught "custom ROM fever." I completed all steps successfully until the part where I had to navigate to the original MP0B_001. I can't seem to find the device folder. I know this may sound like a noobish question and all, but its because I'm new to this giant world if android. Any suggestions?

For Samsung, follow this guide@ http://forum.hovatek.com/showthread.php?tid=310
Reply
(08-15-2014, 06:35 PM)hovatek Wrote:
(08-15-2014, 05:53 PM)Endragon Wrote: Please help!
I flashed CyanogenMod 11 on my galaxy s4 m919. Things were going great, until I took one of their ota updates and caught "custom ROM fever." I completed all steps successfully until the part where I had to navigate to the original MP0B_001. I can't seem to find the device folder. I know this may sound like a noobish question and all, but its because I'm new to this giant world if android. Any suggestions?

For Samsung, follow this guide@ http://forum.hovatek.com/showthread.php?tid=310

Does this guide also fix unknown baseband, no sim, and no service? Or does it just fix the imei.
Reply
(08-15-2014, 11:12 PM)Endragon Wrote: Does this guide also fix unknown baseband, no sim, and no service? Or does it just fix the imei.

Fixes all
Reply










Users browsing this thread:
4 Guest(s)