Hi, Guest! Login / Register




Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to fix unknown Baseband version, null / invalid IMEI & SIM card not detected


(10-14-2014, 01:43 PM)hovatek Wrote:
(10-14-2014, 10:19 AM)raypower0986 Wrote: i placed it on nvram folder then restart the phone 

please, create a new thread for this by clicking http://forum.hovatek.com/newthread.php?fid=4 to make this easier

I want to sincerely thank this forum for all the assistance. I really appreciate d brain behind ds forum. I finally solve the issue of unknown baseband/invalid imei and sim not detected. I got a full backed up of another working tecno f7, did a whole format with sp flash before downloading the backup files from the working after rebooting I got my baseband, sim was detected but invalid imei, which I was able to change with mtk driod tools  


Reply
after i copy the MPOB_001 then data>nvram>md> theres no other folder after i clicked the md. What should I do? Pls help. thankyou
Reply
I'm having a samsung galaxy S3 I9300, while updating the OS the imei number has changed to 004999010640000/01 and i have tried to recovered the efs but nothing has changed and also i tried with NV read / writer but when i changed the settings to "RMNET + DM + MODEM" it shows unknown device on my system. Samsung galaxy s3 i9300 chipset is: "Samsung Exynos 4 Quad " If anybody can help, its very grateful for me
Reply
(10-18-2014, 01:59 PM)baozijunaya Wrote: after i copy the MPOB_001 then data>nvram>md> theres no other folder after i clicked the md. What should I do? Pls help. thankyou

whats your phone model?
Reply
(10-18-2014, 03:30 PM)ngtkadackel Wrote: I'm having a samsung galaxy S3 I9300, while updating the OS the imei number has changed to 004999010640000/01 and i have tried to recovered the efs but nothing has changed and also i tried with NV read / writer but when i changed the settings to "RMNET + DM + MODEM" it shows unknown device on my system. Samsung galaxy s3 i9300 chipset is: "Samsung Exynos 4 Quad " If anybody can help, its very grateful for me

have you tried this guide @  http://forum.hovatek.com/thread-310.html
Reply
(10-18-2014, 03:53 PM)hovatek Wrote:
(10-18-2014, 03:30 PM)ngtkadackel Wrote: I'm having a samsung galaxy S3 I9300, while updating the OS the imei number has changed to 004999010640000/01 and i have tried to recovered the efs but nothing has changed and also i tried with NV read / writer but when i changed the settings to "RMNET + DM + MODEM" it shows unknown device on my system. Samsung galaxy s3 i9300 chipset is: "Samsung Exynos 4 Quad " If anybody can help, its very grateful for me

have you tried this guide @  http://forum.hovatek.com/thread-310.html

Yes I have tried that method too. i backup efs and restored it still nothing has changed. And in 'data' folder i'm unable to find 'nvram' folder
Reply
my q1 refuse to show on mtk driod tool
Reply
(10-18-2014, 10:27 PM)linies Wrote: my q1 refuse to show on mtk driod tool

please create a new thread for this by clicking http://forum.hovatek.com/newthread.php?fid=4
Reply
(10-18-2014, 06:56 PM)ngtkadackel Wrote: Yes I have tried that method too. i backup efs and restored it still nothing has changed. And in 'data' folder i'm unable to find 'nvram' folder

please create a new thread for this by clicking http://forum.hovatek.com/newthread.php?fid=4
Reply
hello boss...please i need stock rom for tecno n9 so i can fix this unknown baseband/invalid imei and sim not detected - please help
Reply










Users browsing this thread:
2 Guest(s)