Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my soft bricked tecno f5

#1

I tried installing a font and got stuck on boot animation while trying to boot,I've tried auto font-unbricker but could not be detected by the pc,please I need a step by step easy to follow mecthod of installing cmw recovery pls,my phone is an f5 tecno.


Reply
#2
I tried installing a font and got stuck on boot animation while trying to boot,I've tried auto font-unbricker but could not be detected by the pc,please I need a step by step easy to follow mecthod of installing cmw recovery pls,my phone is an f5 tecno.
Reply
#3
(01-16-2015, 05:52 PM)mikeaig4real Wrote: I tried installing a font and got stuck on boot animation while trying to boot,I've tried auto font-unbricker but could not be detected by the pc,please I need a step by step easy to follow mecthod of installing cmw recovery pls,my phone is an f5 tecno.

when using Auto Font Unbricker, you're supposed to connect you phone to PC while its stuck at logo before you launch the unbricker. If still not detected then boot it into factory mode (volume down + power) then connect to PC and launch the unbricker.
if you're still having issues with it then you'll need to re-flash the system.img (Android) from the stock MTK backup.
 I've granted you permission to download F5 MTK backup @  https://forum.hovatek.com/thread-311.html . lets know when its downloaded so we proceed
Reply
#4
Do I need to install ADB drivers in my phone or its already installed?
Reply
#5
(01-19-2015, 06:24 PM)mikeaig4real Wrote: Do I need to install ADB drivers in my phone or its already installed?
no need.
whats the state of the phone? are you using Auto Font Unbricker or the MTK backup?
Reply
#6
I'm going to use the auto-font unbricker again,I tried the last time,I booted into the recovery mode,pluged the usb cable into the phone to the laptop and cliked on the "run" icon on the laptop,and pressed "y" and enter and got the error message,but that was before ill try again while it is booting or in factory mode,the question now is,how will I know when the phone is connected to the laptop,before there used to be a kind of pop up,the last time there was none.
Reply
#7
I found out that adb drivers was not inatalled on the pc,I want to go with the option of flashing the stock rom with the mtk backup,pls how do I go about it?
Reply
#8
(01-20-2015, 08:55 PM)mikeaig4real Wrote: I found out that adb drivers was not inatalled on the pc,I want to go with the option of flashing the stock rom with the mtk backup,pls how do I go about it?

just granted you permission to download F5 MTK backup @ https://forum.hovatek.com/thread-311.html .
After downloading
1. Manually install VCOM drivers on your PC using https://forum.hovatek.com/thread-440.html
2. Flash only system.img (Android) to the phone using SP flash tool @ https://forum.hovatek.com/thread-159.html

waiting...
Reply
#9
I've flashed a new ROM,my phone is working well now,but the only problem is when I insert my sim card in slot 1 the phone reads it as being in slot sim 2,how do I solve this problem?
Reply
#10
(This post was last modified: 01-30-2015, 12:31 AM by hovatek. )
(01-29-2015, 11:10 PM)mikeaig4real Wrote: I've flashed a new ROM,my phone is working well now,but the only problem is when I insert my sim card in slot 1 the phone reads it as being in slot sim 2,how do I solve this problem?
if i get you right, SIM 1 and SIM 2 have been swapped? if that be the case then its an NVRAM thing. Try flashing secro.img for a start
Reply










Users browsing this thread:
1 Guest(s)