Hi, Guest! Login / Register    




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Network Problem on my Tecno p5

#1

My tecno p5 network fail each time i try to browse or make cals and this happen most expecially on etisalat line


Reply
#2
(01-18-2015, 06:48 AM)kay4dam69 Wrote: My tecno p5 network fail each time i try to browse or make cals and this happen most expecially on etisalat line

when you say 'fail', could you please, explain better
Reply
#3
It doesnt display network @times
Reply
#4
(01-18-2015, 10:24 AM)kay4dam69 Wrote: It doesnt display network @times

have you tried the etisalat SIM on another phone to be sure its not a network thing?
Reply
#5
Yea,i even tried usin several etisalat line on it buh the issue stil persist.
Reply
#6
(01-18-2015, 01:49 PM)kay4dam69 Wrote: Yea,i even tried usin several etisalat line on it buh the issue stil persist.

are you making use of the phone's original IMEIs?
Reply
#7
No,because i flash the phone with sp flash tool and its writting invalid imel,so i input a generated valid imel number using mobile uncle
Reply
#8
(01-18-2015, 07:11 PM)kay4dam69 Wrote: No,because i flash the phone with sp flash tool and its writting invalid imel,so i input a generated valid imel number using mobile uncle

try using the original IMEIs on the phone's carton. This happens sometimes when you change IMEI. A user witnessed it on an F7 with a GLO SIM
Reply
#9
It also works for me...but please help,a friend of mine is trying to change is imel with mobile uncle tools,any he click on "SEND AT COMMAND" he always get an error message like "AT COMMAND IS FAIL TO SEND"
Reply
#10
(01-21-2015, 09:56 PM)kay4dam69 Wrote: It also works for me...but please help,a friend of mine is trying to change is imel with mobile uncle tools,any he click on "SEND AT COMMAND" he always get an error message like "AT COMMAND IS FAIL TO SEND"

https://forum.hovatek.com/thread-116.html explains this
Reply










Users browsing this thread:
1 Guest(s)