Hi, Guest! Login / Register    




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Infinix Zero 16 GB bricked doesn't turn on and show usb device not recognized

#1

guys my phone is totally dead doesn't turn on , and i think i screwed up the preloader Sad

i downloaded the full firmware backup from here, how can i flash it successfully onto the phone ? which version of flashtool to use ? please help i'm so sad i really liked this phone Sad


Reply
#2
ok i flashed the rom i downloaded from here now it lights up and charges !!!

but there was an error @ 98% yellow bar saying brom failed or something how can i fix that i used flashtool v 5.13

please help guys !
Reply
#3
(01-20-2015, 06:31 AM)skyboyextreme Wrote: ok i flashed the rom i downloaded from here now it lights up and charges !!!

but there was an error @ 98% yellow bar saying brom failed or something how can i fix that i used flashtool v 5.13

please help guys !

use version 3 and try again.
waiting...
Reply
#4
(This post was last modified: 01-20-2015, 12:09 PM by skyboyextreme. )
version 3 says this when i load the scatter file

[Image: d91abc383091054.jpg]

[Image: 254605383091076.jpg]

and i didn't try to download with it yet because of these messages i was afraid to try

the flash using v5 worked and now the phone is functioning again but it stopped @ 98% and didn't display ok and gave an ebrom something error , and there is a little issue with wifi it's working well but there is always an nvram error x010 displayed in the wifi networks other than that the phone is working again fine before it didn't even turn on , should i try to flash again with v3 anyways ?
Reply
#5
(01-20-2015, 05:50 AM)skyboyextreme Wrote: guys my phone is totally dead doesn't turn on , and i think i screwed up the preloader Sad

i downloaded the full firmware backup from here, how can i flash it successfully onto the phone ? which version of flashtool to use ? please help i'm so sad i really liked this phone Sad

pls my phone is bricked and i cant get the mtk backup file
Reply
#6
Thr' s an easier method search xda for xolo hive 8x-1000 stock rom and hope u cn flash via sp flashtools??



Or better stil, get a working rooted zero and dump d rom... n whr r u located i cud help if u'r near me... BtW xowi 4 ur bricked Zero...



#PEACE
Reply
#7
(01-20-2015, 11:28 AM)hovatek Wrote:
(01-20-2015, 06:31 AM)skyboyextreme Wrote: ok i flashed the rom i downloaded from here now it lights up and charges !!!

but there was an error @ 98% yellow bar saying brom failed or something how can i fix that i used flashtool v 5.13

please help guys !

use version 3 and try again.
waiting...
The V3 always gives that error whn flashing the Zero. I advice u use V5



#PEACE
Reply
#8
(01-20-2015, 12:25 PM)kennepopo Wrote:
(01-20-2015, 05:50 AM)skyboyextreme Wrote: guys my phone is totally dead doesn't turn on , and i think i screwed up the preloader Sad

i downloaded the full firmware backup from here, how can i flash it successfully onto the phone ? which version of flashtool to use ? please help i'm so sad i really liked this phone Sad

pls my phone is bricked and i cant get the mtk backup file

create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4
Reply
#9
(This post was last modified: 01-20-2015, 02:15 PM by hovatek. )
(01-20-2015, 12:07 PM)skyboyextreme Wrote: version 3 says this when i load the scatter file

[Image: d91abc383091054.jpg]

[Image: 254605383091076.jpg]

and i didn't try to download with it yet because of these messages i was afraid to try

the flash using v5 worked and now the phone is functioning again but it stopped @ 98% and didn't display ok and gave an ebrom something error , and there is a little issue with wifi it's working well but there is always an nvram error x010 displayed in the wifi networks other than that the phone is working again fine before it didn't even turn on , should i try to flash again with v3 anyways ?

version 3 doesnt recognize that scatter file format. you'll need to use version 5.
As for the upper pic, is it version 3 that gives the overlap error? and at what point does this error pop up
Reply
#10
(This post was last modified: 01-20-2015, 02:51 PM by skyboyextreme. )
yes those photos pop up once i load the scatter file from the hovatek zero scatter file before i do anything i just load the scatter file then message 1 appears i click ok then message 2 appears , i used flashtool v5 and it worked till the yellow bar was 98% then gave some error message but at least now the phone boots and i can use it but i want to know how to fully flash it till it gives 100% and green ok

the error message at yellow bar 98% said something about ebrom i forgot to take a screenshot should i try it again and make a screen shot ?
Reply










Users browsing this thread:
1 Guest(s)