Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno P9 Stuck at Booting and Rebooting After Flashing of Stock Rom

#11

(01-21-2015, 07:09 PM)emmanho2 Wrote: how do I do dat?

this guide @ https://forum.hovatek.com/thread-440.html explains how


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
(01-21-2015, 07:20 PM)hovatek Wrote:
(01-21-2015, 07:09 PM)emmanho2 Wrote: how do I do dat?

this guide @ https://forum.hovatek.com/thread-440.html explains how

i just reformatted and reflashed it but It's still stuck at bootloop..pls help me.....crying
Reply
#13
(01-22-2015, 03:23 PM)emmanho2 Wrote: i just reformatted and reflashed it but It's still stuck at bootloop..pls help me.....crying

describe the bootloop
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
(01-22-2015, 05:04 PM)hovatek Wrote:
(01-22-2015, 03:23 PM)emmanho2 Wrote: i just reformatted and reflashed it but It's still stuck at bootloop..pls help me.....crying

describe the bootloop
if i press the power button it displays the white tecno logo then goes off and displays it again and goes off.it just continues that way.even if u plug it in to charge it does the same tin and i cant boot into recovery
Reply
#15
(This post was last modified: 01-23-2015, 02:13 PM by hovatek. )
(01-23-2015, 12:06 PM)emmanho2 Wrote: if i press the power button it displays the white tecno logo then goes off and displays it again and goes off.it just continues that way.even if u plug it in to charge it does the same tin and i cant boot into recovery

Use version 5 then try format + download all . or firmware upgrade .
try charging it while off too
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#16
(01-23-2015, 02:12 PM)hovatek Wrote:
(01-23-2015, 12:06 PM)emmanho2 Wrote: if i press the power button it displays the white tecno logo then goes off and displays it again and goes off.it just continues that way.even if u plug it in to charge it does the same tin and i cant boot into recovery

Use version 5 then try format + download all . or firmware upgrade .
try charging it while off too

I was flashing it and my system went off..when I powered d system and tried continuing but d computer now says unknown device..it no longer detects it..how do i make it detect it again...chei I'm finished.
Reply
#17
(01-23-2015, 05:09 PM)emmanho2 Wrote:
(01-23-2015, 02:12 PM)hovatek Wrote:
(01-23-2015, 12:06 PM)emmanho2 Wrote: if i press the power button it displays the white tecno logo then goes off and displays it again and goes off.it just continues that way.even if u plug it in to charge it does the same tin and i cant boot into recovery

Use version 5 then try format + download all . or firmware upgrade .
try charging it while off too

I was flashing it and my system went off..when I powered d system and tried continuing but d computer now says unknown device..it no longer detects it..how do i make it detect it again...chei I'm finished.

i've uninstalled d drivers a lot of times and re installed but stl no show
Reply
#18
(01-23-2015, 05:13 PM)emmanho2 Wrote: i've uninstalled d drivers a lot of times and re installed but stl no show

ok. I need you to take a few breaths and relax. Lets sync. Whats the current state of the phone?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
(01-23-2015, 07:54 PM)hovatek Wrote:
(01-23-2015, 05:13 PM)emmanho2 Wrote: i've uninstalled d drivers a lot of times and re installed but stl no show

ok. I need you to take a few breaths and relax. Lets sync. Whats the current state of the phone?

if I plug it in to Charge it displays d white Tecno logo and stays like that for like 3 to 5 mins b4 going off again.If I try to switch it on,it doesn't respond but If i press d power button dat time its plugged in and displaying d white tecno logo it will start going off and on until u release d power button.i've tried booting into recovery stl it does d same tn.if u plug it into d pc d pc makes a sound and displays unrecognised Usb device...dats d current state.
Reply
#20
(01-24-2015, 08:59 AM)emmanho2 Wrote:
(01-23-2015, 07:54 PM)hovatek Wrote:
(01-23-2015, 05:13 PM)emmanho2 Wrote: i've uninstalled d drivers a lot of times and re installed but stl no show

ok. I need you to take a few breaths and relax. Lets sync. Whats the current state of the phone?

if I plug it in to Charge it displays d white Tecno logo and stays like that for like 3 to 5 mins b4 going off again.If I try to switch it on,it doesn't respond but If i press d power button dat time its plugged in and displaying d white tecno logo it will start going off and on until u release d power button.i've tried booting into recovery stl it does d same tn.if u plug it into d pc d pc makes a sound and displays unrecognised Usb device...dats d current state.

and it stays like 2 mins wen u plug it in b4 d white tecno logo displays and den stays like for lyk 3 to 5 mins b4 going off
Reply










Users browsing this thread:
1 Guest(s)