Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno P9 Stuck at Booting and Rebooting After Flashing of Stock Rom

#41

(02-10-2015, 06:32 PM)hovatek Wrote:
(02-10-2015, 05:33 PM)emmanho2 Wrote: Please i've gotten another PC To try it with..the old one is Corrupt...Please I need Another Permission to download the Tecno P9 4.2 MTK [email protected]

granted!

Sir After following all d Necessary steps my Laptop still can't find it....But Here's the thing...the Table all of a sudden is now able to boot into Recovery..but d cwm recovery is gone.it's now d normal android recovery...what should I do now?


Reply
#42
(This post was last modified: 02-15-2015, 11:06 AM by hovatek. )
(02-11-2015, 11:23 PM)emmanho2 Wrote: Sir After following all d Necessary steps my Laptop still can't find it....But Here's the thing...the Table all of a sudden is now able to boot into Recovery..but d cwm recovery is gone.it's now d normal android recovery...what should I do now?
Try flashing a CWM recovery image from the CWM backup you have
What exactly was sp flash tool and the phone showing when you tried flashing using SP flash tool
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#43
(02-12-2015, 10:04 AM)hovatek Wrote:
(02-11-2015, 11:23 PM)emmanho2 Wrote: Sir After following all d Necessary steps my Laptop still can't find it....But Here's the thing...the Table all of a sudden is now able to boot into Recovery..but d cwm recovery is gone.it's now d normal android recovery...what should I do now?

What exactly was sp flash tool and the phone showing when you tried flashing using SP flash tool

hello sir i was able to flash the cwm recovery and restored my cwm backup...Thanks a lot for that ..BUT NOW MY INTERNAL STORAGE IS GONE AND THE SD CARD ISN'T MOUNTING TOO...IF I TRY MOUNTING THEM FROM SETTINGS IT JUST REVERTS ITSELF SHOWING "PHONE STORAGE SAFE TO REMOVE" and "SD CARD SAFE TO REMOVE"....PLZ HELP SIR
Reply
#44
(02-15-2015, 05:39 AM)emmanho2 Wrote: hello sir i was able to flash the cwm recovery and restored my cwm backup...Thanks a lot for that ..BUT NOW MY INTERNAL STORAGE IS GONE AND THE SD CARD ISN'T MOUNTING TOO...IF I TRY MOUNTING THEM FROM SETTINGS IT JUST REVERTS ITSELF SHOWING "PHONE STORAGE SAFE TO REMOVE" and "SD CARD SAFE TO REMOVE"....PLZ HELP SIR

probably vold.fstab or recovery.fstab issues. please, create a new thread for this so we'll focus on it
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#45
(02-15-2015, 11:03 AM)hovatek Wrote:
(02-15-2015, 05:39 AM)emmanho2 Wrote: hello sir i was able to flash the cwm recovery and restored my cwm backup...Thanks a lot for that ..BUT NOW MY INTERNAL STORAGE IS GONE AND THE SD CARD ISN'T MOUNTING TOO...IF I TRY MOUNTING THEM FROM SETTINGS IT JUST REVERTS ITSELF SHOWING "PHONE STORAGE SAFE TO REMOVE" and "SD CARD SAFE TO REMOVE"....PLZ HELP SIR

probably vold.fstab or recovery.fstab issues. please, create a new thread for this so we'll focus on it

hello I did a full data wipe in d cwm recovery and it solved it but A greater problem arised.I'm unable to charge d tablet,if I powered on,it goes off immediately d charger is plugged in and if off it kips displayn d Tecno logo and wen going off wen charger is plugged in..i'm confused and Stranded.
Note:i'm using the follow come charger,and i've tried other chargers too...still d same...help sir
Reply
#46
(02-17-2015, 12:29 AM)emmanho2 Wrote: hello I did a full data wipe in d cwm recovery and it solved it but A greater problem arised.I'm unable to charge d tablet,if I powered on,it goes off immediately d charger is plugged in and if off it kips displayn d Tecno logo and wen going off wen charger is plugged in..i'm confused and Stranded.
Note:i'm using the follow come charger,and i've tried other chargers too...still d same...help sir

let me get you straight. The phone is able to boot normally. but once you connect a charger, it goes off
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#47
(02-17-2015, 10:14 AM)hovatek Wrote:
(02-17-2015, 12:29 AM)emmanho2 Wrote: hello I did a full data wipe in d cwm recovery and it solved it but A greater problem arised.I'm unable to charge d tablet,if I powered on,it goes off immediately d charger is plugged in and if off it kips displayn d Tecno logo and wen going off wen charger is plugged in..i'm confused and Stranded.
Note:i'm using the follow come charger,and i've tried other chargers too...still d same...help sir

let me get you straight. The phone is able to boot normally. but once you connect a charger, it goes off

Yes sir
Reply
#48
Hi I need innjoo f2 stock rom
Reply
#49
(02-17-2015, 12:24 PM)emmanho2 Wrote: Yes sir

and the same thing happens whether connected to PC or wall charger? with or without memory card inside?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#50
Yes.tried all those options
Reply










Users browsing this thread:
1 Guest(s)