Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno P9 Stuck at Booting and Rebooting After Flashing of Stock Rom

#51

(02-19-2015, 03:56 PM)emmanho2 Wrote: Yes.tried all those options

boot the phone into safe mode (see  https://forum.hovatek.com/thread-565.html ) then connect the charger
try recovery mode too


Reply
#52
(02-19-2015, 04:23 PM)hovatek Wrote:
(02-19-2015, 03:56 PM)emmanho2 Wrote: Yes.tried all those options

boot the phone into safe mode (see  https://forum.hovatek.com/thread-565.html ) then connect the charger
try recovery mode too

I've booted into safe mode but its still going off when plugged in
Reply
#53
(02-22-2015, 12:15 PM)emmanho2 Wrote: I've booted into safe mode but its still going off when plugged in

try again in recovery mode. If same thing then you might be looking between a kernel and a hardware issue
Reply
#54
(02-22-2015, 02:10 PM)hovatek Wrote:
(02-22-2015, 12:15 PM)emmanho2 Wrote: I've booted into safe mode but its still going off when plugged in

try again in recovery mode. If same thing then you might be looking between a kernel and a hardware issue

its still doing it in recovery.how do i fix d kernel
Reply
#55
(This post was last modified: 02-23-2015, 11:35 AM by hovatek. )
(02-23-2015, 05:26 AM)emmanho2 Wrote: its still doing it in recovery.how do i fix d kernel
You'll need to flash another boot.img or even an alternative backup. How many backups do you have there? and is your p9 4.2 or 4.4?
Reply
#56
(02-22-2015, 12:15 PM)emmanho2 Wrote: to safe mode but its still going off when plugged in

Try the P9 4.2 T101-S1223-JB firmware @ https://forum.hovatek.com/thread-311.html
Reply










Users browsing this thread:
1 Guest(s)