Hi, Guest! Login / Register




Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to fix an Infinix Note 2 X600 totally dead after flashing wrong firmware

#71

(11-12-2017, 12:51 PM)Skyeprince Wrote: Yes I heard a connection sound but it still shows the USB device not recognized. But if I plug in my charger when the x600 is off it behaves like it wants to charge by showing the battery but the screen goes back after the battery shows up and the cycle continues like that.

Please what do I do?

did you properly connect the two gold points?
and were you able to update the phone's drivers using the link i sent?


Reply
#72
(11-13-2017, 03:59 PM)X3non Wrote:
(11-12-2017, 12:51 PM)Skyeprince Wrote: Yes I heard a connection sound but it still shows the USB device not recognized. But if I plug in my charger when the x600 is off it behaves like it wants to charge by showing the battery but the screen goes back after the battery shows up and the cycle continues like that.

Please what do I do?

did you properly connect the two gold points?
and were you able to update the phone's drivers using the link i sent?
Sorry please what two gold points because the force boot pinout and the ground are not gold in any why and yes I updated my drivers with the link you sent. Anytime I touch the force boot pinout with the ground connected, my pc shows still shows 'Last USB device not recognised'
Reply
#73
(11-14-2017, 06:06 AM)Skyeprince Wrote: Sorry please what two gold points because the force boot pinout and the ground are not gold in any why and yes I updated my drivers with the link you sent. Anytime I touch the force boot pinout with the ground connected, my pc shows still shows 'Last USB device not recognised'

disconnect the battery clip from the device, connect the two points then retry again
also retry with the battery clip connected
Reply
#74
(11-14-2017, 10:13 PM)X3non Wrote:
(11-14-2017, 06:06 AM)Skyeprince Wrote: Sorry please what two gold points because the force boot pinout and the ground are not gold in any why and yes I updated my drivers with the link you sent. Anytime I touch the force boot pinout with the ground connected, my pc shows still shows 'Last USB device not recognised'

disconnect the battery clip from the device, connect the two points then retry again
also retry with the battery clip connected

I have done that and still the same response. Should I just give up on the phone because getting a new motherboard is the same as getting a new phone
Reply
#75
(11-15-2017, 06:16 AM)Skyeprince Wrote: I have done that and still the same response. Should I just give up on the phone because getting a new motherboard is the same as getting a new phone

you can try using a different PC also check the phone's USB port if its faulty
Reply










Users browsing this thread:
1 Guest(s)