Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

infinix hot 2 Sim card 2nd Sim port ain't working.

#1

It isn't working I checked the imel it's still okay. The baseband is okay this is what it display D5110_A1_INFINIX_G4_W158_MP_V0.1.1_S151015,2015/10/15 19:18


Reply
#2
(02-25-2016, 06:17 PM)remii Wrote: It isn't working  I checked the imel it's still  okay. The  baseband  is okay this is what it  display D5110_A1_INFINIX_G4_W158_MP_V0.1.1_S151015,2015/10/15  19:18

You'll need to get the TWRP backup of a working phone of the same model.
Refer to https://blog.hovatek.com/how-to-fix-no-s...only-mode/
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 02-26-2016, 10:50 AM by remii. )
It doesn't detect Sim I slept on d phone so sweat entered the phone and it stop displaying sim
Reply
#4
(02-26-2016, 10:48 AM)remii Wrote: It doesn't detect  Sim I slept on d phone so sweat entered the phone and it stop displaying sim

Take it to a hardware repair shop and let them service the sim terninals
Reply
#5
I DONE THAT BUT IT DIDNT WORK.

Reply
#6
(02-26-2016, 10:48 AM)remii Wrote: It doesn't detect  Sim I slept on d phone so sweat entered the phone and it stop displaying sim

Have you tried the TWRP backup?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)