Hello There, Guest! Login Register



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Please help] Dead THL T100 Sp Flash Tool Error 4001
#1

Please help me, my THL T100s is dead(can't respond to power button) I've tried flashing with Sp Flash Tool v5 I get an error 4001. Please help - See more at: https://forum.hovatek.com/thread-286-pag...lAaBJ.dpuf


Reply
#2
(01-21-2015, 06:16 PM)Bari Wrote: Please help me, my THL T100s is dead(can't respond to power button) I've tried flashing with Sp Flash Tool v5 I get an error 4001. Please help - See more at: https://forum.hovatek.com/thread-286-pag...lAaBJ.dpuf

do you have a stock backup?
Reply
#3
(This post was last modified: 01-22-2015, 02:02 AM by Bari. )
Yes,I downloaded the official KItKat and JellyBean ROM
Reply
#4
(01-22-2015, 02:01 AM)Bari Wrote: Yes,I downloaded the official KItKat and JellyBean ROM

could you list the files in these two ROMs or at least a snap shot. the kind of files will determine how to use them
Reply
#5
(This post was last modified: 01-23-2015, 02:39 AM by Bari. Edit Reason: pasted wrong image )
(01-22-2015, 10:42 AM)hovatek Wrote:
(01-22-2015, 02:01 AM)Bari Wrote: Yes,I downloaded the official KItKat and JellyBean ROM

could you list the files in these two ROMs or at least a snap shot. the kind of files will determine how to use them


.png   jb screen.png (Size: 247.69 KB / Downloads: 3)
This is the Jellybean one
Reply
#6

.png   kk screen.png (Size: 225.62 KB / Downloads: 1)
This is the Kitkat one
Reply
#7

.png   Capture.PNG (Size: 145.54 KB / Downloads: 2)
.png   Capture2.PNG (Size: 6.64 KB / Downloads: 7)

This is how the Sp Flash Tool looks as it progresses. It remains at the red 100% for about 20 minutes then it shows the error 4001
Reply
#8
(01-23-2015, 03:34 AM)Bari Wrote: This is how the Sp Flash Tool looks as it progresses. It remains at the red 100% for about 20 minutes then it shows the error 4001

Yes, you're supposed to flash using SP flash tool @ https://forum.hovatek.com/thread-159.html . try flashing the Jellybean version first and try Sp flash tool V3
Reply
#9
(01-23-2015, 11:02 AM)hovatek Wrote:
(01-23-2015, 03:34 AM)Bari Wrote: This is how the Sp Flash Tool looks as it progresses. It remains at the red 100% for about 20 minutes then it shows the error 4001

Yes, you're supposed to flash using SP flash tool @ https://forum.hovatek.com/thread-159.html . try flashing the Jellybean version first and try Sp flash tool V3

I tried it. Still got the same error
Reply
#10
(01-23-2015, 04:24 PM)Bari Wrote: I tried it. Still got the same error

same response with v3 and v5? and with jellybean and kitkat ROMs?
Reply









Users browsing this thread:
1 Guest(s)