Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] problems on connecting Tecno m3

#21

As for the Q1, that's how it was brought to me .

As for M3. It will hang on startup before . but after many trier. its not power again . it will only vibrate when pres power button
This is the error I get when trying to flash the M3 with sp flash tool v3.1332.0.187 ( even try with other version , something )
BROM ERROR: S_DA_EMMC_FLASH_NOT_FOUND (3144)


Reply
#22
(01-24-2015, 03:50 PM)tonytechgsm Wrote: As for the Q1, that's how it was brought to me .

As for M3. It will hang on startup before . but after many trier.  its not power again . it will only vibrate when pres power button  
This is the error I get when trying to flash the M3 with sp flash tool v3.1332.0.187  ( even try with other version , something )
 BROM ERROR: S_DA_EMMC_FLASH_NOT_FOUND (3144)

whats the hint at the bottom?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#23
Nothing in front of HINT
Reply
#24
(01-24-2015, 07:09 PM)tonytechgsm Wrote: Nothing in front of HINT
try changing flashing without battery while holding volume up button
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#25
Also, consider using another PC and USB cord
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#26
Thanks , I really appreciate all your effort .
Some other phones was done successfully. Tecno D3 and P5 was successful.
About the M3 , I am doubting may be the phone has hardware problem.
Reply
#27
(01-27-2015, 03:09 AM)tonytechgsm Wrote: Thanks , I really appreciate all your effort .
Some other phones was done successfully. Tecno D3 and P5 was successful.
About the M3 , I am doubting may be the phone has hardware problem.

Might be an emmc issue. just keep trying. SP flash tool will eventually recognize it
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#28
OK. I will try that .
I am having problem in flashing Tecno F7. It was flash successfully but when powering it on. It will power on without showing any thing in screen and after like 10 seconds , It will restart . I have flashed it several time without success. I flashed it with the MTK back up from your site .
Please, what do I do ?

Reply
#29
(01-27-2015, 06:47 PM)tonytechgsm Wrote: OK. I will  try that .
I am having problem in flashing Tecno F7. It was flash successfully but when powering it on. It will power on without showing any thing in screen  and after like 10 seconds , It will restart . I have flashed it several time without success. I flashed it with the MTK back up from your site .
Please, what do I do ?
Have you tried both Phantom A and Phantom A+ MTK backups on this phone? 
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#30
Yes. I have tried both.
When I tried with Phantom A+ I get this error:
BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032)
[EMI] Enable DRAM Faild!
[HINT]:
Please check your load matches to your target which is to be downloaded.

I was able to flashed successful with Phantom A but the phone did not work well.
Reply










Users browsing this thread:
1 Guest(s)