Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] problems on connecting Tecno m3

#1

I need help on connecting Tecno m3. I have all necessary
files . I always get error , whenever I am trying to flash wit SP flash tool.
The phone is dead . It will only vibrate when I pres power button .


Reply
#2
(01-21-2015, 06:50 PM)tonytechgsm Wrote: I need help on connecting Tecno m3. I have all necessary
files . I always get error , whenever I am trying to flash wit SP flash tool.
The phone is dead . It will only vibrate when I pres power button .

ok. Since we dont know what type of M3 it is, do you have both M3 old and new OS mtk backups there?
Reply
#3
yes , I have them.
Reply
#4
(01-22-2015, 12:34 AM)tonytechgsm Wrote: yes , I have them.

ok. flash the old OS backup to the phone using Sp flash tool @ https://forum.hovatek.com/thread-159.html and lets know what happens
Reply
#5
I have make attempt to flash the old OS backup which I download from your site.
When I tried it , this is the error I get :
when I use SP flash tool v5.1352.01: BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3149)
when i use SP flash tool v3.1332.0 : BROM ERROR : S_DA_EMMC_FLASH_NOT_FOUND (3144)
Reply
#6
(01-23-2015, 10:43 AM)tonytechgsm Wrote: I have make attempt to flash the old OS backup  which I download from your site.
When I tried it , this is the error I get :  
when I use SP flash tool v5.1352.01:   BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3149)
when i use SP flash tool v3.1332.0 :  BROM ERROR : S_DA_EMMC_FLASH_NOT_FOUND (3144)

have you successfully flashed / fixed any phone using these versions of Sp flash tool?
Reply
#7
Yes . I flashed Tecno D3 successfully yesterday and the phone work fine .
Even , when I am unable to flash another phone, I reflash the tecno D3 again
just to be sure that I dont have drivers problems .
i was unable to flash tecno Q1, P5, M3 and Gionee P2s.

most of all the phone are still booting when it was brought to me .
but when I was trying to flash them , the are not booting again .
they will only vibrate when i press power button .

please, i really need help in solving these problems .
thanks in Advance.
Reply
#8
(01-23-2015, 01:12 PM)tonytechgsm Wrote: Yes . I flashed Tecno D3 successfully yesterday and the phone work fine .
Even , when  I am unable to flash another phone, I reflash the tecno D3 again
just to be sure that I dont have drivers problems .
i was unable to flash tecno Q1, P5, M3 and Gionee P2s.

most of all the phone are still booting when it was brought to me .
but when I was trying to flash them , the are not booting again .
they will only  vibrate when i press power button .

please, i really need help in solving these problems .
thanks in Advance.
lets start with Q1. whats the error you're getting? 
Reply
#9
The Tecno Q1 hang on startup . it will just display tecno and hang
I have the MTk backup file.
how many files should I flash into it ?
Reply
#10
(01-23-2015, 02:11 PM)tonytechgsm Wrote: The Tecno Q1 hang on startup . it will just display tecno and hang
I have the MTk backup file.
how many files should I flash into it ?

flash only system.img (Android)
Reply










Users browsing this thread:
1 Guest(s)