Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Acer Iconia A1-810 death .....

#1

Hello!

I have a tablet as description that is almost 99% death. It came to me this way, i do not know what OS was it originally.
Model: A1-810 FCCID: HZLA1810 IC : 1754F - A1810
The only thing that is connecting to PC for a while and then disconects over and over again. with SPF the only thing i can do completely is format. it is the only result OK. I have tried everithing i found in xda and other places but nothing more happends.

i did the memory test and there are some issues, can you tell me some veredict?

============ Memory Detection Report ===========

Internal RAM:


External RAM:

Type = DRAM

Size = 0x40000000 (1024MB/8192Mb)

NAND Flash:

ERROR: NAND Flash was not detected!

EMMC:

EMMC_PART_BOOT1 Size = 0x0000000000200000(2MB)
EMMC_PART_BOOT2 Size = 0x0000000000200000(2MB)
EMMC_PART_RPMB Size = 0x0000000000020000(0MB)
EMMC_PART_GP1 Size = 0x0000000000000000(0MB)
EMMC_PART_GP2 Size = 0x0000000000000000(0MB)
EMMC_PART_GP3 Size = 0x0000000000000000(0MB)
EMMC_PART_GP4 Size = 0x0000000000000000(0MB)
EMMC_PART_USER Size = 0x00000001d5400000(7508MB)

UFS:

ERROR: UFS was not detected!

============ RAM Test ============

Data Bus Test:

[D0]
[D1]
[D2]
[D3]
[D4]
[D5]
[D6]
[D7]
[D8]
[D9]
[D10]
[D11]
[D12]
[D13]
[D14]
[D15]
[D16]
[D17]
[D18]
[D19]
[D20]
[D21]
[D22]
[D23]
[D24]
[D25]
[D26]
[D27]
[D28]
[D29]
[D30]
[D31]
OK!!

Address Bus Test:

[A1]
[A2]
[A3]
[A4]
[A5]
[A6]
[A7]
[A8]
[A9]
[A10]
[A11]
[A12]
[A13]
[A14]
[A15]
[A16]
[A17]
[A18]
[A19]
[A20]
[A21]
[A22]
[A23]
[A24]
[A25]
[A26]
[A27]
[A28]
[A29]
OK!!

RAM Pattern Test :
Writing ...
0x44332211,
0xA5A5A5A5,
0xA5A5A500,
0xA500A500,
0xA5000000,
0x00000000,
0xFFFF0000,
0xFFFFFFFF,
OK!!

Increment/Decrement Test:
Writing...
OK!!

--------
Chip Version 0x0000ca01
Ext Clock EXT_26M
Extern RAM Type DRAM
Extern RAM Size 0x40000000
SRAM Size 0x00020000

EMMC

Boot1 size 0x200000
Boot2 size 0x200000
RPMB size 0x20000
GP1 Size 0x0
GP2 Size 0x0
GP3 Size 0x0
GP4 Size 0x0
UA Size 0x1d5400000



It is all for now.

Hope you can help me.

regards

tintin2005


Reply
#2
Hello again!

with a older version of spft i got some strange specs... look at the attached image, please.


EMMC 58gb nknown emmc device...

does this have a possible ressorrution?

Help please.

tintin2005 from pT

Attached Files
.jpg   a1acer a1_810.jpg (Size: 191.26 KB / Downloads: 3)
Reply
#3
(03-03-2016, 12:10 AM)tintin2005 Wrote: Hello again!

with a older version of spft i got some strange specs... look at the attached image, please.


EMMC 58gb nknown emmc device...

does this have a possible ressorrution?

Help please.

tintin2005 from pT

try SP flash tool version 5 @ https://forum.hovatek.com/thread-159.html
post a screenshot of any error you get
Reply
#4
(This post was last modified: 03-04-2016, 09:13 AM by tintin2005. Edit Reason: read back result , another change readout emmc )
Hi Novatek.

thanks for you repply.

attached what you asked for.

at the first connection ,red bar, spft uses MTK USB port (com24), then disconects and conect again with Mediatek DA USB VCOM port (com25), then it gets "stuck" and then pops up error message attached.

Format ok!
readout 7gb ok.


regards

tintin2005

Attached Files
.jpg   BDROM ERROR S_DA_SDMMC_WRITE_FAILED 3154.jpg (Size: 208.7 KB / Downloads: 1)
.jpg   sptf _5.1552.00_version.jpg (Size: 40.1 KB / Downloads: 1)
.jpg   sptf _5.1552.00_format_ok.jpg (Size: 89.81 KB / Downloads: 1)
.jpg   readback error.jpg (Size: 205.8 KB / Downloads: 5)
.jpg   EMMC reading 7.33gb _ok.jpg (Size: 150.66 KB / Downloads: 1)
Reply
#5
(03-03-2016, 10:19 PM)tintin2005 Wrote: Hi Novatek.

thanks for you repply.

attached what you asked for.

at the first connection ,red bar, spft uses MTK USB port (com24), then disconects and conect again with Mediatek DA USB VCOM port (com25), then it gets "stuck" and then pops up error message attached.

Format ok!
readout 7gb ok.


regards

tintin2005

seems like an EMMC issue.
what was the file you readback and the size of ROM_0?
Reply
#6
hi again!


i read from 0x000000000 until 0x1d5400000.

the size of file rom_0 is in the image attached.

then again after formatting ok, read again only Boot1 Size 0x200000
and the result you can see in the print screen attached. It´s full of data and not empty...

regards

Attached Files
.jpg   rom_o.jpg (Size: 13.03 KB / Downloads: 2)
.jpg   Boot1 after formatting EMMC.jpg (Size: 221.79 KB / Downloads: 2)
Reply
#7
(03-05-2016, 01:26 AM)tintin2005 Wrote: hi again!


i read from 0x000000000   until    0x1d5400000.

the size of file rom_0 is in the image attached.

then again after formatting ok, read again only Boot1 Size 0x200000
and the result you can see in the print screen attached. It´s full of data and not empty...

regards

So you're able to readback but flashing gives error 3149?
Reply
#8
(This post was last modified: 03-06-2016, 01:17 AM by tintin2005. Edit Reason: correct errors )
Hi!

Yes, i can readback. i tried much times with the same result. i used other spft versions, Wxp, w7 ... rebooted pc... now it´s not vibrating anymore, but still connects to pc.

i can format too, but when i readback emmc it´s really not formatted.

Is there anything i can do make this acer reborn?

thanks in advance.

tintin2005
Reply
#9
(03-05-2016, 10:36 PM)tintin2005 Wrote: Hi!

Yes, i can readback. i tried much times with the same result. i used other spft versions, Wxp, w7 ... rebooted pc... now it´s not vibrating anymore, but still connects to pc.

i can format too, but when i readback emmc it´s really not formatted.

Is there anything i can do make this acer reborn?

thanks in advance.

tintin2005

seems the phone's EMMC chip is damaged
Reply
#10
Thanks Hovatec.

Is it possible to change EMMC chip with a new one? If so will SPFT be capable to reflash again and make it operational?

thanks in advance.

tintin2005
Reply










Users browsing this thread:
1 Guest(s)