Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno n7

#1

my tecno n7 has defiled all solutions i have tried formating,re flashing, hard ressetting and firmware upgrading but still the phone remains thesame it has failed to change.it powers but after power every app on the phone keeps on giving the error message "has stopped working".what else can i do,i have formated it but whati do not understand is why it stilll remains thesame


Reply
#2
(03-03-2016, 03:55 AM)akabobby Wrote: my tecno n7 has defiled all solutions i have tried formating,re flashing, hard ressetting and firmware upgrading but still the phone remains thesame it has failed to change.it powers but after power every app on the phone keeps on giving the error message "has stopped working".what else can i do,i have formated it but whati do not understand is why it stilll remains thesame

download the firmware @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
bro, it is not working, after flashing files, i power the phone and nothing changes. i hve never seen this before man nothing is working
Reply
#4
(03-03-2016, 03:16 PM)akabobby Wrote: bro, it is not working, after flashing files, i power the phone and nothing changes. i hve never seen this before man nothing is working
Did you download your firmware here? If no download it then immediately after flashing boot to recovery by holding power button plus volume up and wipe data /factory reset then power down and boot to factory mode by holding power button and volume down then wipe emmc
Reply
#5
Try formatting in SP flash tool without flashing anything to the phone. Let me know if it stays dead
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
nah, after foormating it still powers instead of staying deAD.and every previous settings returns back the way they are.it doesnt respond to flashing,i have cleared emmc a thousand times, but after i power it still shows me a pattern
Reply
#7
(03-06-2016, 10:47 AM)akabobby Wrote: nah, after foormating it still powers instead of staying deAD.and every previous settings returns back the way they are.it doesnt respond to flashing,i have cleared emmc a thousand times, but after i power it still shows me a pattern

The emmc chip is damaged.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
Ehh so what can be done about it, can it be changed
Reply
#9
(03-08-2016, 05:48 PM)akabobby Wrote: Ehh so what can be done about it, can it be changed

Yes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)