Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My Xolo 8x 1000 is bricked

#1

I have xolo 8x 1000
so i was trying to flash a stock rom on my xolo
but unfortunately I selected wrong scatter file ie MIcromax a117
then sp flash tool started & red progress bar with 100% appeared then it stopped
and my xolo bricked
but then I selected the correct scatter file now when I am trying to flash it sp flash wont detect at all I mean I wont startup even though my pc alerts me that a device is connected
as vcom driver my phone is connected but I am not getting what to do plzz help me



Attached Files
.png   Screenshot (14).png (Size: 339.62 KB / Downloads: 1)
Reply
#2
(03-03-2016, 12:16 PM)swathijangam Wrote: I have xolo 8x 1000
so i was trying to flash a stock rom on my xolo
but unfortunately I selected wrong scatter file ie MIcromax a117
then sp flash tool started & red progress bar with 100% appeared then it stopped
and my xolo bricked
but then I selected the correct scatter file now when I am trying to flash it sp flash wont detect at all I mean I wont startup even though my pc alerts me that a device is connected
as vcom driver my phone is connected but I am not getting what to do plzz help me

First flash the preloader of the exact rom tis time.. Also charger your battery faster with a battery charger ensure to be using the latest version of spflashtool..
See here https://forum.hovatek.com/thread-286.html
Reply
#3
(03-03-2016, 03:26 PM)matybazz Wrote:
(03-03-2016, 12:16 PM)swathijangam Wrote: I have xolo 8x 1000
so i was trying to flash a stock rom on my xolo
but unfortunately I selected wrong scatter file ie MIcromax a117
then sp flash tool started & red progress bar with 100% appeared then it stopped
and my xolo bricked
but then I selected the correct scatter file now when I am trying to flash it sp flash wont detect at all I mean I wont startup even though my pc alerts me that a device is connected
as vcom driver my phone is connected but I am not getting what to do plzz help me

First flash the preloader of the exact rom tis time.. Also charger your battery faster with a battery charger ensure to be using the latest version of spflashtool..
See here https://forum.hovatek.com/thread-286.html
tysm for your reeply.. actually I had flashed custom rom of XXX Infinix before which was installed ... so plzz tell me shud I flash Stock rom's preloader or XXX Infinix Xperia's preloader

and also lemme know how to flash that preloader file as sp flash tool is not not detecting my device whereas my windows 10 laptop is detecting it as vcom driver
Reply
#4
(03-03-2016, 05:49 PM)swathijangam Wrote: tysm for your reeply.. actually I had flashed custom rom of XXX Infinix before which was installed ... so plzz tell me shud I flash Stock rom's preloader  or XXX Infinix Xperia's preloader

and also lemme know how to flash that preloader file as sp flash tool is not not detecting my device whereas my windows 10 laptop is detecting it as vcom driver

Have you downloaded your firmware and the spflashtool? Also make sure your drivers are installed properly
Follow this procedure https://forum.hovatek.com/thread-286.html
Also ensure the phone is off before trying to flash
Reply
#5
(This post was last modified: 03-03-2016, 06:56 PM by hovatek. )
(03-03-2016, 05:49 PM)swathijangam Wrote: tysm for your reeply.. actually I had flashed custom rom of XXX Infinix before which was installed ... so plzz tell me shud I flash Stock rom's preloader  or XXX Infinix Xperia's preloader

and also lemme know how to flash that preloader file as sp flash tool is not not detecting my device whereas my windows 10 laptop is detecting it as vcom driver

Take out the battery and reinsert then retry flashing.
Try using a Windows 7 PC.
Also, install VCOM drivers using https://forum.hovatek.com/thread-12090-post-440.html

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(03-03-2016, 06:54 PM)hovatek Wrote:
(03-03-2016, 05:49 PM)swathijangam Wrote: tysm for your reeply.. actually I had flashed custom rom of XXX Infinix before which was installed ... so plzz tell me shud I flash Stock rom's preloader  or XXX Infinix Xperia's preloader

and also lemme know how to flash that preloader file as sp flash tool is not not detecting my device whereas my windows 10 laptop is detecting it as vcom driver

Take out the battery and reinsert then retry flashing.
Try using a Windows 7 PC.
Also, install VCOM drivers using https://forum.hovatek.com/thread-12090-post-440.html

Heyy Admin .. Good to hear from you... but unfortunately my android is single piece with non removable battery
that is the only problem my batry if I would be able to remove then it wud have been flashed long back
Reply
#7
(03-03-2016, 08:37 PM)swathijangam Wrote: Heyy Admin .. Good to hear from you... but unfortunately my android is single piece with non removable battery
that is the only problem my batry if I would be able to remove then it wud have been flashed long back

you have 2 options
1. Keep charging (slower)
2. Take out the battery and re-insert (faster)
refer to https://forum.hovatek.com/thread-808.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)