Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] OPPO JOY (R1001) No Display After Flash

#1

Hi everyone, I flashed my oppo r1001 with stock rom and spslash tool, the flash was success but when I turn on the phone the LCD backlight turned on and the boot sound but no logo was displayed, there is no display but the phone is working, also the home, back and menu button works because when pressed the phone vibrates.

Is there someone know whats wrong? Please someone help me.

I wish that the problem was not the LCD is broken.


Reply
#2
(This post was last modified: 03-03-2016, 06:21 PM by matybazz. )
(03-03-2016, 03:25 PM)kevinodabila Wrote: Hi everyone, I flashed my oppo r1001 with stock rom and spslash tool, the flash was success but when I turn on the phone the LCD backlight turned on and the boot sound but no logo was displayed, there is no display but the phone is working, also the home, back and menu button works because when pressed the phone vibrates.

Is there someone know whats wrong? Please someone help me.

I wish that the problem was not the LCD is broken.

You will need to flash firmware from another source probably the one you flashed isnt compatible with your phone
Reply
#3
I tried, but I can;t find another source, all the links are the same.
Reply
#4
(03-05-2016, 03:31 PM)kevinodabila Wrote: I tried, but I can;t find another source, all the links are the same.

Try here http://zonexfirmware.blogspot.com/2015/0...1.html?m=1
Reply
#5
It's not working.

Reply
#6
(03-07-2016, 03:31 PM)kevinodabila Wrote: It's not working.

The link is not working or the phone?
Reply










Users browsing this thread:
1 Guest(s)