Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tool] Phone bricked while using Research Download tool

#1

Hi Guys, need help fast please. My Itel 1501 was having issues with sim registration going off and on and issue with my contacts so I used research download 2.9.8.004 tool and the downloaded .pac firmware to flash it. Everything went well until it stopped and showed "Downloading failed : wait input time out". Now the phone wouldn't come on, charge or even vibrate and the system cant recognise it. I have all drivers in place. I guess it is bricked. Maybe the usb cable shook. Is there a way out? Please help!


Reply
#2
(03-08-2016, 04:35 PM)davidsanda Wrote: Hi Guys, need help fast please. My Itel 1501 was having issues with sim registration going off and on and issue with my contacts so I used research download 2.9.8.004 tool and the downloaded .pac firmware to flash it. Everything went well until it stopped and showed "Downloading failed : wait input time out". Now the phone wouldn't come on, charge or even vibrate and the system cant recognise it. I have all drivers in place. I guess it is bricked. Maybe the usb cable shook. Is there a way out? Please help!

Take out and reinsert the battery then try flashing again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(03-08-2016, 11:13 PM)hovatek Wrote:
(03-08-2016, 04:35 PM)davidsanda Wrote: Hi Guys, need help fast please. My Itel 1501 was having issues with sim registration going off and on and issue with my contacts so I used research download 2.9.8.004 tool and the downloaded .pac firmware to flash it. Everything went well until it stopped and showed "Downloading failed : wait input time out". Now the phone wouldn't come on, charge or even vibrate and the system cant recognise it. I have all drivers in place. I guess it is bricked. Maybe the usb cable shook. Is there a way out? Please help!

Take out and reinsert the battery then try flashing again
Reply
#4
Thanks Admin. I took out the battery and reinserted it severally but no change. I even tried charging up the battery and when I inserted it it still wouldn't come on and the system don't even show that anything was plugged in. I tried on Win 7 and on another laptop on Win 8. Any suggestions please?
Reply
#5
(03-09-2016, 09:32 AM)davidsanda Wrote: Thanks Admin. I took out the battery and reinserted it severally but no change. I even tried charging up the battery and when I inserted it it still wouldn't come on and the system don't even show that anything was plugged in. I tried on Win 7 and on another laptop on Win 8. Any suggestions please?

Hold the volume increase button when connecting to PC
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(03-09-2016, 02:32 PM)hovatek Wrote:
(03-09-2016, 09:32 AM)davidsanda Wrote: Thanks Admin. I took out the battery and reinserted it severally but no change. I even tried charging up the battery and when I inserted it it still wouldn't come on and the system don't even show that anything was plugged in. I tried on Win 7 and on another laptop on Win 8. Any suggestions please?

Hold the volume increase button when connecting to PC

Any information that can help me will be greatly appreciated. My itel 1501 doesn't vibrate or come up at all. Need help ASAP
Reply
#7
(03-19-2016, 11:16 AM)davidsanda Wrote: Any information that can help me will be greatly appreciated. My itel 1501 doesn't vibrate or come up at all. Need help ASAP

i've been in the same shoes several times. keep connecting and disconnecting from PC while holding the volume increase button. The PC will eventually make a sound
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
Thanks for the suggestion. But I have tried over and over and the phone wouldn't come on, it wouldn't even show charging when connected to electricity. Really feel bad cause I followed the instructions carefully and cautiously. Really don't know what to do. I will really appreciate a more direct help. The phone is relatively new and all I wanted to solve was the sim reg problem and now I have a bricked phone using the research download software. I have taken the battery out and pressed the recommended keys severally. Please kindly help!
Reply
#9
(04-16-2016, 01:42 AM)davidsanda Wrote: Thanks for the suggestion. But I have tried over and over and the phone wouldn't come on, it wouldn't even show charging when connected to electricity. Really feel bad cause I followed the instructions carefully and cautiously. Really don't know what to do. I will really appreciate a more direct help. The phone is relatively new and all I wanted to solve was the sim reg problem and now I have a bricked phone using the research download software. I have taken the battery out and pressed the recommended keys severally. Please kindly help!
Have you tried upgrade Download tool and reinstalling the drivers
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(04-16-2016, 11:01 AM)hovatek Wrote:
(04-16-2016, 01:42 AM)davidsanda Wrote: Thanks for the suggestion. But I have tried over and over and the phone wouldn't come on, it wouldn't even show charging when connected to electricity. Really feel bad cause I followed the instructions carefully and cautiously. Really don't know what to do. I will really appreciate a more direct help. The phone is relatively new and all I wanted to solve was the sim reg problem and now I have a bricked phone using the research download software. I have taken the battery out and pressed the recommended keys severally. Please kindly help!
Have you tried upgrade Download tool and reinstalling the drivers

Yes I tried the Upgrade download tool and though I tried reinstalling the drivers as suggested nothing changed.
Reply










Users browsing this thread:
1 Guest(s)