Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

pls help again

#1

and also my brothers  torque 36activ it turns on but it has so many colored lines..sumtimes it turns on but completely no display all black.just the start up tone..pls help


Reply
#2
(03-11-2016, 06:31 AM)gianne dejito Wrote: and also my brothers  torque 36activ it turns on but it has so many colored lines..sumtimes it turns on but completely no display all black.just the start up tone..pls help

Can you get access to a working phone of same mod or to a stock rom?
Reply
#3
(03-11-2016, 11:47 AM)matybazz Wrote:
(03-11-2016, 06:31 AM)gianne dejito Wrote: and also my brothers  torque 36activ it turns on but it has so many colored lines..sumtimes it turns on but completely no display all black.just the start up tone..pls help

Can you get access to a working phone of same mod or to a stock rom?

how do i know if it has same rom
and wat i will do next if it has/?
Reply
#4
(03-11-2016, 06:31 AM)gianne dejito Wrote: and also my brothers  torque 36activ it turns on but it has so many colored lines..sumtimes it turns on but completely no display all black.just the start up tone..pls help

That's either a uboot (firmare) issue or flex (hardware) issue. 
Did you ever flash anything to the phone?
Reply
#5
(03-12-2016, 03:28 PM)hovatek Wrote:
(03-11-2016, 06:31 AM)gianne dejito Wrote: and also my brothers  torque 36activ it turns on but it has so many colored lines..sumtimes it turns on but completely no display all black.just the start up tone..pls help

That's either a uboot (firmare) issue or flex (hardware) issue. 
Did you ever flash anything to the phone?

yeah. i think its d flex.i didn't flash any.thank you.this may need a new one.
Reply
#6
(03-13-2016, 05:04 AM)gianne dejito Wrote: yeah. i think its d flex.i didn't flash any.thank you.this may need a new one.

I suggest you download and flash the firmware if you can just to be sure
Reply
#7
(03-13-2016, 04:39 PM)hovatek Wrote:
(03-13-2016, 05:04 AM)gianne dejito Wrote: yeah. i think its d flex.i didn't flash any.thank you.this may need a new one.

I suggest you download and flash the firmware if you can just to be sure

Can i ask for a mediatek vcom driver.
Reply
#8
(03-19-2016, 04:19 AM)gianne dejito Wrote:
(03-13-2016, 04:39 PM)hovatek Wrote:
(03-13-2016, 05:04 AM)gianne dejito Wrote: yeah. i think its d flex.i didn't flash any.thank you.this may need a new one.

I suggest you download and flash the firmware if you can just to be sure

Can i ask for a mediatek vcom driver.

see https://forum.hovatek.com/thread-440.html for how to manually install MT65xx (MediaTek) USB VCOM drivers on Windows
Reply










Users browsing this thread:
1 Guest(s)